Page 20 of 22 FirstFirst ... 101819202122 LastLast
Results 191 to 200 of 215

Thread: Interpid Sound Solutions

  1. #191
    Join Date
    Jun 2008
    Location
    Ballard
    Beans
    2,397
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Interpid Sound Solutions

    Just here to subscribe.

  2. #192
    Join Date
    Aug 2007
    Beans
    10

    Re: Interpid Sound Solutions

    When I am listening to music with Rhythmbox, it crashes after a couple of minutes and makes my computer very laggy. When it works, it slows down a lot my computer. I am running on a dell inspiron 1720 so I guess it's not the computer that is the problem. I have tried all the steps described at the beginning of this topic but it didn't worked. What could be the problem?

  3. #193
    Join Date
    Apr 2008
    Beans
    4,377
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Interpid Sound Solutions

    It could be a problem with rythmbox. Have you tried removing and reinstalling it?
    Have you looked in your logs for messages about rythmbox crashing?

    Another thing you can try
    In a terminal stop pulseaudio and then restart it with

    pulseaudio -vvv

    Then start rythmbox and see what messages you get.
    PMs will be ignored.

  4. #194
    Join Date
    Nov 2007
    Beans
    26

    Re: Interpid Sound Solutions

    I had problems playings two sounds simultaneously. Now with Rythmbox and flash (eg Youtube) I managed to hear from both sources.

    The only thing is that I want to use vlc and I can't set it to use pulseaudio. In the preferences menu of vlc, all it has is setting for every module the correct device; not choosing the module you want.

    Can someone help me with this?

  5. #195
    Join Date
    Nov 2007
    Beans
    26

    Re: Interpid Sound Solutions

    I think I found it. I had to check advanced options in the output modules. Although it doesn't say anything about pulseaudio, I clicked ESD and it worked.

    Thanks again!

  6. #196
    Join Date
    Jun 2008
    Location
    Ballard
    Beans
    2,397
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Interpid Sound Solutions

    In my VLC under Preferences --> Audio --> Output --> Type I see "Pulseaudio audio output". You don't have that option listed?

    (Mine is actually set to Default, by the way.)

  7. #197
    Join Date
    Nov 2007
    Beans
    26

    Re: Interpid Sound Solutions

    No, I don't have it. You probably have install the vlc-plugins-pulseaudio package, which I cannot find in my synaptics (I use Debian 5.0 Lenny)

  8. #198
    Join Date
    Jun 2008
    Location
    Ballard
    Beans
    2,397
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Interpid Sound Solutions

    I have vlc-plugin-pulse which must cover what you are discussing.

  9. #199
    Join Date
    Nov 2007
    Beans
    26

    Re: Interpid Sound Solutions

    Yes, but there is no package vlc-plugin-pulse for Lenny.

  10. #200
    Join Date
    Feb 2009
    Beans
    7

    Re: Interpid Sound Solutions

    Hello,

    This guide is really helpful, thanks so much. I have one question, though, so far. I downloaded all the suggested packages, and then went about configuring settings as instructed. When it comes to this part, though, I am perplexed:

    Once you have all these packages installed, close any application that may be trying to use sound and go to System/Preferences/Sound and set all the preferences from automatic to PulseAudio except Default Mixer Tracks which you should set to your sound card.
    How do i figure out which sound card to select? when I run
    Code:
    aplay -l
    I get

    Code:
    **** List of PLAYBACK Hardware Devices ****
    card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: Intel [HDA Intel], device 1: STAC92xx Digital [STAC92xx Digital]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    card 0: Intel [HDA Intel], device 3: ATI HDMI [ATI HDMI]
      Subdevices: 1/1
      Subdevice #0: subdevice #0
    The options over at system > prefs > Sound Preferences are in the attached screen shot.

    Sorry if this is a naive question, i've read a ton of threads and forum posts but none seemed to shed much light.

    many thanks in advance
    Attached Images Attached Images

Page 20 of 22 FirstFirst ... 101819202122 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •