Results 1 to 3 of 3

Thread: Problems with my new HP ML350 G5 Server

  1. #1
    Join Date
    Nov 2008
    Beans
    1

    Problems with my new HP ML350 G5 Server

    Hi,
    last week i buyed a new HP ML350 G5 Server.
    But my problem is, i can´t install the Ubuntu Server 64-bit
    System. The startup and installation works very well. After the
    complete Installation, the system want to reboot and after that, there is no bootable partition... ???
    Had anyboby the same problems ??

    System:

    Xeon Quad-Core 64-bit
    16GB FB-Dimm
    4x SAS HD in Raid 1+0 with E200 controller (128mb ram)
    but in a setup with just ohne single hd, i´ce got the same problems.

    cheers

  2. #2
    Join Date
    Jan 2008
    Location
    Sittingbourne, UK
    Beans
    196
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Problems with my new HP ML350 G5 Server

    This sounds like an issue someone had a few days ago with another HP server, suggested they tried 8.04 as that worked fine on my HP servers but they didn't reply to the post to say if it worked or not so not sure if this is your solution! It might be worth a try though - it doesn't take long to install, if you do try and it and does work let me know as I have a couple more HP servers to setup soon!

  3. #3
    Join Date
    Feb 2007
    Location
    Manchester UK
    Beans
    2
    Distro
    Ubuntu 6.10 Edgy

    Re: Problems with my new HP ML350 G5 Server

    Hi Philio,
    Firstly I'll apologise for the guy who didn't reply to your offer of help. I came across this thread after a google. I get error 15 when I try to reboot from the HDD after successful installation of Intrepid server. At this moment I'm trying the standard desktop install to see if the same problems occur. I have 2x60gb HDD mirrored so I didn't use the raid option in setup. I successfully installed Heron desktop. If this goes ok I'll try 8.04LTS and let you know. Basically I only need this for a small network of 6 PCs to run XP pro in virtual server so I can run sage line 50.

    Thanks in advance.

    system dual core xeon 1.86GHz
    RAM 1GB
    E200 controller

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •