Results 1 to 5 of 5

Thread: [SOLVED] How do I stop Totem from opening when I insert a DVD?

  1. #1
    Join Date
    Aug 2006
    Location
    New Zealand
    Beans
    258

    [SOLVED] How do I stop Totem from opening when I insert a DVD?

    I use Mplayer and it's really annoying having Totem open whenever I insert a DVD. How do I stop it?

  2. #2
    Join Date
    Sep 2007
    Location
    England
    Beans
    1,103

    Re: How do I stop Totem from opening when I insert a DVD?

    in Nautilus (assuming Gnome)
    Edit -> Preferences -> Media

  3. #3
    Join Date
    Mar 2008
    Beans
    721

    Re: How do I stop Totem from opening when I insert a DVD?

    Quote Originally Posted by amauk View Post
    in Nautilus,
    Edit -> Preferences -> Media
    To apply the above setting system wide see the "Comprehensive.." link in my signature- scrooll down to the section that says Default DVD player.

    Hare Krishna
    And pray for me too...

  4. #4
    Join Date
    Aug 2006
    Location
    New Zealand
    Beans
    258

    Re: How do I stop Totem from opening when I insert a DVD?

    Agghhh it's so obvious! ... yet so not obvious. I was expecting it to be under preferred applications.

    Thanks guys.

  5. #5
    Join Date
    Mar 2008
    Beans
    721

    Re: How do I stop Totem from opening when I insert a DVD?

    Quote Originally Posted by some_random_noob View Post
    Agghhh it's so obvious! ... yet so not obvious. I was expecting it to be under preferred applications.

    Thanks guys.
    Great!
    Mark your thread as solved as that's what it is now

    Hare Krishna
    And pray for me too...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •