Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: ATI x1600 + tuts = fail!

  1. #1
    Join Date
    Nov 2008
    Beans
    19

    Angry ATI x1600 + tuts = fail!

    So I have done every configuration possible... well not possible or it would work, but I have followed several guides ... sometimes two at a time to try and get my x1600 working with the Ubuntu box. This is my first time using this installed last night so don't kill or attack me for being stupid on this subject.

    I have the latest install of 32 bit Ubuntu... here are the guides I've followed

    http://wiki.cchtml.com/index.php/Ubu...allation_Guide
    http://ubuntuforums.org/showthread.php?p=2533550

    Those are the top two.. now when I try to start the computer it gives me an error
    (EE) Failed to load /usr/lib/xorg/modules/drivers/fglrx_drv.so
    (EE) Failed to load module "fglrx" (loader failed, 7)
    (EE) No drivers available

    Oh great ones please help me.

  2. #2
    Join Date
    Nov 2008
    Beans
    19

    Re: ATI x1600 + tuts = fail!

    anyone having same issues? maybe guide to install? help?

  3. #3
    Join Date
    Feb 2008
    Location
    Tallinn, Estonia
    Beans
    154

    Re: ATI x1600 + tuts = fail!

    I have the same card and I don't have any problems with it.

  4. #4
    Join Date
    Nov 2008
    Beans
    19

    Re: ATI x1600 + tuts = fail!

    ... Which drivers do you have installed? I've tried 8-4 8-11... I've let ubuntu get the drivers but everytime I restart when Ubuntu does it hangs after the boot screen... all black.

  5. #5
    Join Date
    Feb 2008
    Location
    Tallinn, Estonia
    Beans
    154

    Re: ATI x1600 + tuts = fail!

    I have 8.543 installed. Intrepid default repos

  6. #6
    Join Date
    Aug 2008
    Location
    South Africa
    Beans
    81
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: ATI x1600 + tuts = fail!

    hey i've also struggled with the install, I also have the x1600. Please follow the instructions here to the letter. Trust met it works. If you have any questions post them and i'll help you through it.

    https://help.ubuntu.com/community/BinaryDriverHowto/ATI
    "People live their lives bound by what they accept as correct and true. That's how they define REALITY."

  7. #7
    Join Date
    Nov 2008
    Beans
    19

    Re: ATI x1600 + tuts = fail!

    Cool Ill read through and do this, im reinstalling it ubuntu just to start fresh so ill be back tonight at 9 est. thanks

  8. #8
    Join Date
    Nov 2008
    Beans
    19

    Re: ATI x1600 + tuts = fail!

    magnus how would i go about download that particular driver? and installing it?

  9. #9
    Join Date
    Feb 2008
    Location
    Tallinn, Estonia
    Beans
    154

    Re: ATI x1600 + tuts = fail!

    Here's a bunch of versions of xorg-driver-fglrx https://launchpad.net/ubuntu/intrepi...g-driver-fglrx

    You could try the newest version (same as me) first http://launchpadlibrarian.net/188447...untu4_i386.deb

  10. #10
    Join Date
    Nov 2008
    Beans
    19

    Re: ATI x1600 + tuts = fail!

    how am I suppose to know if it is running correctly? I mean I still cannot change the visual effects to normal or extra b/c it tells me to install new drivers that will cause me to get the black screen of fail or bsof

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •