Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: [SOLVED] Video Encoder for Sony Walkman (NWZ-A728)

  1. #11
    Join Date
    Dec 2005
    Location
    Western Australia
    Beans
    11,480
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: [SOLVED] Video Encoder for Sony Walkman (NWZ-A728)

    It's like a little slice of yesteryear

    About a year ago, I released a GUI program that will encode video files for the Walkman. I've improved it since then:

    https://launchpad.net/blacklight/+download

    Download the first and second items on the list (the backend and the GUI). Install them both. In Synaptic Package Manager, go to Blacklight and right-click it, and then mark all the "suggests" packages for installation too if they aren't already installed (or if you haven't already built your own ffmpeg).

    This program reduces video encoding to either a quick command or a couple of mouse-clicks. Oh, and unlike mencoder it will use as many cores as it can, if you give it multiple files.
    I try to treat the cause, not the symptom. I avoid the terminal in instructions, unless it's easier or necessary. My instructions will work within the Ubuntu system, instead of breaking or subverting it. Those are the three guarantees to the helpee.

  2. #12
    Join Date
    Mar 2007
    Location
    Massachusetts
    Beans
    212
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: [SOLVED] Video Encoder for Sony Walkman (NWZ-A728)

    Thank you, that tool helped me out enormously! You should add a feature that warns you when syncing fails because of file permissions, or try to sudo in those situations. I've had no luck with the GUI as it just loops me through providing a password and selecting a mount, but the command line version works like a charm!
    Behold, how good and how pleasant it is for brethren to dwell together in unity!

  3. #13
    Join Date
    Sep 2005
    Location
    Haarlem, Netherlands
    Beans
    23
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: [SOLVED] Video Encoder for Sony Walkman (NWZ-A728)

    For 9.04 the version-numbers are little different. So search for "unstripped" in Synaptic, where you find the 5 needed libXXX-unstripped together, just between gstreamerXXX and libcfitsio3-dbg. Also install ffmpeg en libx264 and you're set.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •