Results 1 to 4 of 4

Thread: Permissions

  1. #1
    Join Date
    Nov 2008


    I have hooked up a firewire drive and can't change the permissions from root to user to allow my windows machine to see it?

  2. #2
    Join Date
    Jun 2005

    Re: Permissions

    well you may have to enter super user do mode in a terminal to get what you need.
    I am not 100% sure on how to do what you need to do but a good starting point is to open up a terminal and put in the command sudo
    HOME BUILT SYSTEM! Please vote up!
    remember kiddies: sudo rm -rf= BAD!, if someone tells you to do this, please ignore them unless YOU WANT YOUR SYSTEM WIPED

  3. #3
    Join Date
    Nov 2008
    Ubuntu Karmic Koala (testing)

    Re: Permissions

    Let's open up the file manager as root. Open the terminal and type in:

    gksudo nautilus
    Great. Now we have a graphical interface for our task. Press the "go" button at the top, and press on "Computer"

    Your device should be listed there as an icon. Right-click, go to permissions and edit as desired.

  4. #4
    Join Date
    Dec 2008

    Re: Permissions

    I have the same problem as the first guy. But with a USB flash drive. I changed the format from fat32 too ext3 and ever since then I can't save anything in it or create folders nothing. Tried changing formats around thinking it was that. But realized later that some how the Owner got changed from "user" to "root". I tried that last guys idea and found that doesn't work. Or at least that there isn't an option to change the "owner". "Properties" is grayed out even with the drive I have access already.

    I know it is something probably so simple and stupid that it is right in front of my face. I just can't see it.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts