Results 1 to 4 of 4

Thread: Slow sound in 8.10

  1. #1
    Join Date
    Nov 2008
    Location
    Tromsø, Norway
    Beans
    22
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Slow sound in 8.10

    Hi!
    I recently upgraded from 8.04 to 8.10, and am overall very happy. The sound does, however, cause me some trouble. It is slow.

    When I start up Ubuntu, sound plays as normal and everything is fine, but suddenly (I have not been able to figure out what happends) all sound becomes slower (small pauses come in between every 100 milliseconds or so). Movies with sound become slower, but also any songs I happend to be playing in Rythmbox. The only solution I have found to this is to restart the system. Then it works well for a while, but then the problem returns.

    The CPU usage is not the problem, since it does not change from before the error occurs to after.

    I have not run across anyone with a similar problem. Does anyone know of any solution? I am a newbie so I would not know what kind of information would be helpful for you to know.

    Rasmus

  2. #2
    Join Date
    May 2008
    Location
    Tri-State Area, USA
    Beans
    100
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Slow sound in 8.10

    go to System>Preferences>Sound and try switching "autodetect" to ALSA then restart any sound apps you have open, or maybe do a full restart.

    if that doesnt work try some of the other options, like OSS.

  3. #3
    Join Date
    Nov 2008
    Location
    Tromsø, Norway
    Beans
    22
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Slow sound in 8.10

    Thanks! I tried that, but there was no difference.

    Any other ideas? Any way of downgrading to 8.04 again?

    Rasmus

  4. #4
    Join Date
    Jan 2009
    Beans
    1

    Re: Slow sound in 8.10

    I have just the same problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •