Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: No sound in Ubuntu 8.04 hardy heron

  1. #11
    Join Date
    Apr 2008
    Beans
    108

    Re: No sound in Ubuntu 8.04 hardy heron

    sure

    the wrong device was selected. I selected the right device, "CA0106(alsa mixer)". in the switches menu, "IEC958" was checked. I unchecked it and it turned on the sound... a bit louder than expected
    Ich fliege auf Gürteltieren in meiner Freizeit. Was machts du denn?

  2. #12
    Join Date
    Apr 2006
    Beans
    Hidden!

    Re: No sound in Ubuntu 8.04 hardy heron

    oh... dangit.


    tried all the options there and it still didn't help.

    i'm on a gateway 4540 with an "Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)" accorging to lspci.

    no sound with any of the options...

    i'll be trying the links now... anyone else have any suggestions? i'm using linux mint 5r1 on this particular machine...

  3. #13
    Join Date
    Jun 2008
    Beans
    74

    Re: No sound in Ubuntu 8.04 hardy heron

    mtgmutton.

    Go to sound settings (system->preferences->sound in ubuntu)

    Play around with the "Music & Movies" sound playback drowdown menu, and hit on Test on every change. I'm pretty sure you'll find your match there.
    "It is our choices that show what we truly are, far more than our abilities."

  4. #14
    Join Date
    Apr 2008
    Beans
    108

    Re: No sound in Ubuntu 8.04 hardy heron

    thanks
    I found one under "music and movies" that works when i click "test", but it still doesn't produce sound during video (an avi file). Could it be a codec thing?
    Ich fliege auf Gürteltieren in meiner Freizeit. Was machts du denn?

  5. #15
    Join Date
    Jun 2008
    Beans
    74

    Re: No sound in Ubuntu 8.04 hardy heron

    i have no clue.
    try restarting your system.
    "It is our choices that show what we truly are, far more than our abilities."

  6. #16
    Join Date
    Jun 2008
    Beans
    74

    Re: No sound in Ubuntu 8.04 hardy heron

    i have no clue.
    try restarting your system.
    "It is our choices that show what we truly are, far more than our abilities."

  7. #17
    Join Date
    Apr 2008
    Beans
    108

    Re: No sound in Ubuntu 8.04 hardy heron

    Sorry for the delayed response.

    Restarted (twice) but it still doesn't work right... I get sound in games and music, and system sounds still play, but no video... it's really weird

    Ich fliege auf Gürteltieren in meiner Freizeit. Was machts du denn?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •