Results 1 to 3 of 3

Thread: [SOLVED] Intrepid Video Driver

  1. #1
    Join Date
    Nov 2007
    Location
    PA
    Beans
    187
    Distro
    Ubuntu 13.10 Saucy Salamander

    [SOLVED] Intrepid Video Driver

    I am having some problems with Intrepid's video driver. It lags when scrolling and white bars appear on my screen during compiz effects. In Hardy, I had the ATI proprietary driver installed however in Intrepid no drivers come up under restricted drivers. How would I install ATI proprietary driver in Intrepid. I am using a ATI Radeon x1200 graphics card. Thanks.

  2. #2
    Join Date
    Jun 2007
    Location
    Charlotte, NC, USA
    Beans
    3,133
    Distro
    Ubuntu Development Release

    Re: Intrepid Video Driver

    Hope someone chimes in with the magic bullet. I have the same issues on my laptop. I'm holding off on upgrading all of my ATI desktop systems until I get this resolved.
    MacPro 5,1 - 6-Core 3.33GHz, 48GB, AMD HD 7970
    Optical-Apple Super Drive & MCE Internal Blu-ray
    512GB SSUBX Apple SSD, 4TB WD, 4TB Barracuda
    Sonnet Allegro Pro USB 3.0/SOLO-X2/OS X 10.13

  3. #3
    Join Date
    Nov 2007
    Location
    PA
    Beans
    187
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Intrepid Video Driver

    I found a way to get back the ATI proprietary driver. First
    Code:
    sudo apt-get install xorg-driver-fglrx
    Then reboot. Then goto System>Admin>Hardware Drives. The proprietary driver should show up. Just install and reboot and there you go.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •