Results 1 to 2 of 2

Thread: Partition problems during install

  1. #1
    Join Date
    Jul 2006
    Location
    Australia
    Beans
    42
    Distro
    Ubuntu 13.10 Saucy Salamander

    Partition problems during install

    Is anyone having problems with the partition part of the install...

    I tried installing it and got stuck on that part, I am now in live cd mode and tried installing it again, same problem... The problem is that there is nothing at all coming up in the partition editor... it's just blank...

    Picture: http://garetn.com/images/pic1.png

    Also if I go into /media/ there are no drives available... it's as if it's not seeing any drives at all...

    I currently have 2 250gb drives, one is split in half with windows xp on it, and the other is just a NTFS drive that holds all my media etc... This is the way I have always set it up. I recently wiped the drive, and there is a fresh install of windows on it, and about 100gb left for ubuntu to go onto.

    Anyway, any help will be great... I haven't ever had any install problems with ubuntu before...

  2. #2
    Join Date
    Apr 2008
    Beans
    1

    Unhappy Re: Partition problems during install

    I have same problem ):
    (notebook AmiloXi 2428, nVidia, S-ATA HDD[4 partitions])

    EDIT: I solve my problem: I forgot umount one of my partitions ... (:
    Last edited by ArcticNightWolf; November 4th, 2008 at 10:44 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •