Results 1 to 8 of 8

Thread: synaptic search not working

  1. #1
    Join Date
    Apr 2005
    Beans
    849

    synaptic search not working

    Hi I can't make the search in synaptic work.

    If I search for frozen-bubble in synaptic it finds nothing.

    But i'm able to install it from commandline.
    That is If I type,
    Code:
    frozen-bubble
    The program 'frozen-bubble' is currently not installed.  You can install it by typing:
    sudo apt-get install frozen-bubble
    bash: frozen-bubble: command not found
    So my sources.list is ok.

    Does anyone have the same problem.
    Running 8.10 on a lenovo 3000 n200!
    Fingerprint reader doesn't work.

  2. #2
    Join Date
    Dec 2007
    Beans
    3

    Re: synaptic search not working

    yeap i did too but

    Michael Vogt suggested to do "sudo update-apt-xapian-index" and restart Synaptic, which does help.

    from

    https://bugs.launchpad.net/ubuntu/+s...ic/+bug/288797

  3. #3
    Join Date
    Apr 2005
    Beans
    849

    Re: synaptic search not working

    I'm using the wubi way of using ubuntu,
    and after rebooting,
    it's apparently working.

    This is a strange error.
    Highly annoying that you can't trust the search in synaptic.

    How did this get by the betatesters.
    I have to install adept then.
    Running 8.10 on a lenovo 3000 n200!
    Fingerprint reader doesn't work.

  4. #4
    Join Date
    May 2008
    Beans
    Hidden!

    Re: synaptic search not working

    I was having this same problem. Unfortunately neither Adept or KPackage were any improvement.

    I tried the command suggested by Pamphagus and have had no further difficulties.

  5. #5
    Join Date
    Oct 2004
    Beans
    69

    Re: synaptic search not working

    Thank you so much for this, I've been doing my nut in and it's saved the day. I did a complete new install yesterday and half of my usual apps have been missing from synaptic (eg Gnumeric, Thunderbird, build-essential, etc etc). I've checked my sources over and over and did everything I could think of to no avail and was thinking I was going crazy !

    Quote Originally Posted by Pamphagus View Post
    yeap i did too but

    Michael Vogt suggested to do "sudo update-apt-xapian-index" and restart Synaptic, which does help.

    from

    https://bugs.launchpad.net/ubuntu/+s...ic/+bug/288797

  6. #6
    Join Date
    Apr 2007
    Beans
    Hidden!
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: synaptic search not working

    Quote Originally Posted by Pamphagus View Post
    yeap i did too but

    Michael Vogt suggested to do "sudo update-apt-xapian-index" and restart Synaptic, which does help.

    from

    https://bugs.launchpad.net/ubuntu/+s...ic/+bug/288797
    This worked great. Thank you

  7. #7
    Join Date
    Jun 2008
    Beans
    16

    Re: synaptic search not working

    Thanks a lot... "sudo update-apt-xapian-index" fixed the same problem for me!

  8. #8
    Join Date
    Jan 2008
    Beans
    11

    Re: synaptic search not working

    I also find i have this same problem, i ran the "sudo update-apt-xapian-indexcommand", and everything worked great, but after i reloaded my repos lists the problem showed itself to be present again. i'm running ubuntu intrepid and its using the wubi install, not that wubi would make a difference i figure. i can manually look for the package in the list and find it, just the search part doesn't work, shows nothing, even for packages already installed

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •