Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: [8.04->8.10] Xlib: extension "RANDR" missing on display ":0.0"

  1. #31
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: [8.04->8.10] Xlib: extension "RANDR" missing on display ":0.0"

    Quote Originally Posted by JasonFWard View Post
    So this was going to be fixed, was it ever fixed? And if so, how do I make the fix work in 11.10
    They thought they had a fix... then it was and is still there. In the process of that, the original bug was close = fix released. Rather than reopen a closed claim (Which is ???, never seen one reopened) they opened a new bug(link near bottom of the old one in someones post.) which is still open, active and current as of 4 weeks ago(?)
    Concurrent coexistance of Windows, Linux and Unix...
    Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot

  2. #32
    Join Date
    Oct 2008
    Beans
    82

    Re: [8.04->8.10] Xlib: extension "RANDR" missing on display ":0.0"

    many years later and version and this issue still exists on Xinerama

    anybody have a fix for it on 11.10 ?

  3. #33
    Join Date
    Oct 2011
    Beans
    4

    Re: [8.04->8.10] Xlib: extension "RANDR" missing on display ":0.0"

    FYI This is still an issue with 12.04 (and preventing me from switching my last workstation to Ubuntu Primary)

    /G.

  4. #34
    Join Date
    Jul 2009
    Location
    Brodnax VA.
    Beans
    26
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: [8.04->8.10] Xlib: extension "RANDR" missing on display ":0.0"

    Let's see. it's now June 1, 2012 10:09 PM. Do you know where your RANDR is?
    I don't. And it's still broken. This is wayyyyy toooo sad. Ric

  5. #35
    Join Date
    Aug 2008
    Beans
    20

    Re: [8.04->8.10] Xlib: extension "RANDR" missing on display ":0.0"

    Ugh. Nvidia...

    While I love your cards you never cease to amaze me with your lack of care for linux.

    Anyways, add me to the list of this issue's victims. Ubuntu 12.04 fresh install.

  6. #36
    Join Date
    Aug 2008
    Beans
    350

    Re: [8.04->8.10] Xlib: extension "RANDR" missing on display ":0.0"

    I can't believe this problem still exists even now, AND the thread is still open, which means many people are obviously having this problem, including me!

    I recently did an UPDATE after a fresh install of AV5 and started getting the 'missing RANDR extension' BS ever since. It has completely mucked up my desktop, preventing icons from being placed or used on it, and it's making compiz more like comPISS. Only Openbox window manager can be used (which I do actually like, but still...), no compiz, and no window themes like Emerald can be used, which also prevents me from changing small things, like the colors of buttons so that I can actually see them!

    This is a retarded issue, and I mean as in late and backwards, not genetic. There are easily at least ten to twenty threads just like this, WITH NO SOLUTIONS!!

    This problem extends all the way from 8.04 to 10.10 AV6. Has anyone found anything on Launchpad because this forum is not helping here.

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •