Results 1 to 2 of 2

Thread: All 3D games get me VIDEO OUT OF RANGE.

  1. #1
    Join Date
    Mar 2008
    Location
    Carolina, Puerto Rico
    Beans
    198
    Distro
    Ubuntu Mate 15.04 Vivid Vervet

    All 3D games get me VIDEO OUT OF RANGE.

    Hello all:

    Background: Well, my homepc has all my movies, songs and is connected to my 5.1 surround system. Unfortunately, as Ubuntu 7.10 didnt recognize my Realtek 5.1 system I'm stuck in XP world untill a solution comes up or I get money to get a Ubuntu supported 5.1 card (Im hoping for the 5.1 revo, but no money for that now.). While I had 7.10 Urban Terror or Open Arena and other games worked flawlessly. But since no 5.1 support had to return to XP.

    The problem: Some month ago learned about 8.04, that could co-exist in a windows partition and here I went. I installed the nvidia drivers (which were sort of a pain to install, compared to the easier way in 7.10) and I get the x server config tools that 7.10 never had (not on my rig at least).

    I read about glxinfo and glgears and did that and it works, I see the gears in the small window. For some odd reason, when I installed 8.04 never bothered to install games, I installed the nvidia drivers because of the desktop effects (what can I say, I like them), and yesterday I connected my projector and was able to use the twinview thingie and u know, I like it (I dont have th e projector connected 24/7, so I disable it after using it).

    The thing is that well, I decided to install Urban Terror again, because I wanted to stop rebooting to get into the games and sound in windows. Long story short, when I execute it I get the "VIDEO OUT OF RANGE" message on screen (which is a message that my monitor gives me) but I can listen to the menu music.

    I synaptic'ed Open Arena, as it was the first game I had tested on 7.10 and same thing. In both, I can alt tab and get video back, enough to close the app. In some cases, I lose the ability to use alt tab and I'm left with stopping the x server and such.

    I'm about to install 7.10 again and see what happens, since it feels as I'm having a hardware issue... but then, the games do work well in windows and used to work well wit 7.10. Can't be a hardware issue, or can it?

    I'm thinking perhaps a driver thing but honestly not sure what to do. My current nvidia driver is 173.x.x I think (Im writing from xp now).

    If anyone has any suggestion that can help me...

    ELP

  2. #2
    Join Date
    Feb 2007
    Location
    Sweden
    Beans
    1,142
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: All 3D games get me VIDEO OUT OF RANGE.

    Quote Originally Posted by SR_ELPIRATA View Post
    Hello all:

    Background: Well, my homepc has all my movies, songs and is connected to my 5.1 surround system. Unfortunately, as Ubuntu 7.10 didnt recognize my Realtek 5.1 system I'm stuck in XP world untill a solution comes up or I get money to get a Ubuntu supported 5.1 card (Im hoping for the 5.1 revo, but no money for that now.). While I had 7.10 Urban Terror or Open Arena and other games worked flawlessly. But since no 5.1 support had to return to XP.

    The problem: Some month ago learned about 8.04, that could co-exist in a windows partition and here I went. I installed the nvidia drivers (which were sort of a pain to install, compared to the easier way in 7.10) and I get the x server config tools that 7.10 never had (not on my rig at least).

    I read about glxinfo and glgears and did that and it works, I see the gears in the small window. For some odd reason, when I installed 8.04 never bothered to install games, I installed the nvidia drivers because of the desktop effects (what can I say, I like them), and yesterday I connected my projector and was able to use the twinview thingie and u know, I like it (I dont have th e projector connected 24/7, so I disable it after using it).

    The thing is that well, I decided to install Urban Terror again, because I wanted to stop rebooting to get into the games and sound in windows. Long story short, when I execute it I get the "VIDEO OUT OF RANGE" message on screen (which is a message that my monitor gives me) but I can listen to the menu music.

    I synaptic'ed Open Arena, as it was the first game I had tested on 7.10 and same thing. In both, I can alt tab and get video back, enough to close the app. In some cases, I lose the ability to use alt tab and I'm left with stopping the x server and such.

    I'm about to install 7.10 again and see what happens, since it feels as I'm having a hardware issue... but then, the games do work well in windows and used to work well wit 7.10. Can't be a hardware issue, or can it?

    I'm thinking perhaps a driver thing but honestly not sure what to do. My current nvidia driver is 173.x.x I think (Im writing from xp now).

    If anyone has any suggestion that can help me...

    ELP
    I am having the same problem with nvidia

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •