Results 1 to 3 of 3

Thread: [SOLVED] Failed update, can't boot Kubuntu

  1. #1
    Join Date
    Sep 2007

    [SOLVED] Failed update, can't boot Kubuntu

    I tried updating Kubuntu today after about a month of non-use. It downloaded some 223 MB of updates, but couldn't apply some of them due to failed "commit charges." I thought rebooting it would solve the problem.

    The splash screen for booting showed, as well as its progress bar, but sometime after that it hangs and displays the text:

    "nvidia (173.14.09): Already installed on this kernel"

    It doesn't do anything after that. I press ctrl + alt + del to get it to reboot.

    Can anyone help me? I don't even know where start with this problem. I tried entering recovery mode, I don't know if that was a success or a failure. It stayed in "terminal," although it wasn't truly terminal because I couldn't do anything. Reboot, sudo, nothing would illicit an action.

    I'd appreciate any feedback.

  2. #2
    Join Date
    Jan 2007
    Melbourne, Australia

    Re: Failed update, can't boot Kubuntu

    what happens when you boot into recovery and choose xfix
    Ubuntu Newbie Help: irc: #beginners-help on network
    Help others, mark your threads solved.

  3. #3
    Join Date
    Sep 2007

    Re: Failed update, can't boot Kubuntu

    Doesn't get that far. I get initramfs.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts