Quote Originally Posted by cruelnovember View Post
I am trying to run graphics with SIS 771/671 chipset and get no better results than 800x600 whatever driver (vesa or sis) i try.
Hi - have you tried adding the refresh rates i mentioned earlier?
1. logout
2. press ctrl+alt+F1 (starts a virtual terminal)
3. sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.bkup041108 (best to backup settings)
4. sudo vim /etc/X11/xorg.conf (to edit the file)
5. go down to the Section "Monitor" hit i to insert text and write in:
HorizSync 30-107
VertRefresh 50-185
then hit Esc and type :wq (:q! quits without writing)
6. press ctrl+alt+F7 (to go back to normal view)
7. press ctrl+alt+backspace (to restart the X server, just to make sure) and try logging in..

hopefully you can then change the resolution in gnome....