Results 1 to 2 of 2

Thread: ipod won't mount

  1. #1
    Join Date
    Oct 2008

    Question ipod won't mount

    at first my ipod worked fine with banshee, but then out of nowhere all the music, video, and picture files turned into "other" files and i had 80 gigs of nothing. i did some research on google and ended up changing where the ipod mounts on my computer. now the ipod wont mount, the message that comes up is " cannot mount volume - unable to mount volume [my ipod] - details - mount_point cannot contain the following characters: newline, G_DIR_SEPARATOR (usually/)"

    my question is how do i change the mount point again to its original from the terminal?

    p.s. i tried going to my computer, and going to properties but when it opens theres is no where i can change the mount point.

  2. #2
    Join Date
    May 2007

    Re: ipod won't mount

    you will have to read about mount points and learn how to edit /etc/fstab in order to control mount points and such.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts