Results 1 to 1 of 1

Thread: [SOLVED] Firefox 3.03 Problem

  1. #1
    Join Date
    Oct 2008
    Kubuntu Jaunty Jackalope (testing)

    [SOLVED] Firefox 3.03 Problem

    Hi, I've just installed about 70 updates so I'm not sure which one if any has caused this problem, I have Hardy Heron, and all of a sudden my firefox isn't working properly, the icon in the title bar has changed to a generic program icon, and the 'About' box shows up as a tiny 1cmx1cm window with only a tiny title bar and a little strip of grey under it, like a dialog box with no text, or title. And pressing Enter or hitting the 'go' button doesnt make it load pages.

    I hope someone can fix this, as SeaMonkey is a lot slower, and has no tabs. Thanks in advance.

    EDIT: Now I feel so damn stupid, several hours of trying with no luck, and I rebooted, now it works >.<
    Last edited by Tails5; October 21st, 2008 at 08:36 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts