Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Window title blur problem (under Compiz/Emerald and good hardware)

  1. #1
    Join Date
    Aug 2008
    Beans
    96

    Window title blur problem (under Compiz/Emerald and good hardware)

    Hi, my problem is that I'm trying to enable blur effect in windows title bar (like vista), using emerald and compiz, but when i enable the blur plugin(from compiz settings manager), the title bar gets solid, grey-like color (I also tryied mipmap, bilinear, gauss, i also activated the mipmap option in "window decorator plugin", but nothing). Actually, no transparency blurs what is behind it, it only gets dark, and i also clarify that mi current emerald theme is transparent.
    The other blur plugin (the one that blurs the window when you move it) works great, which makes me think that there are no hardware problems (ati 3100). Other effects works very smoothly, really great, and mi CPU is an AMD quad core.

    Thank you, and sorry for my english in case you didn't undestand something.

  2. #2
    Join Date
    Jul 2007
    Beans
    21

    Re: Window title blur problem (under Compiz/Emerald and good hardware)

    Exactly same problem here and annoying. Worked fine for me on 8.04. All of a sudden doesn't work on 8.10. Hope someone finds a solution cos I miss my blurred title bars.

  3. #3
    Join Date
    Aug 2008
    Beans
    96

    Re: Window title blur problem (under Compiz/Emerald and good hardware)

    Up to now, we are the only three people from all around the world with that very problem (plus another guy in another forum).

    No answers for us. By now...

  4. #4
    Join Date
    Feb 2008
    Beans
    19

    Re: Window title blur problem (under Compiz/Emerald and good hardware)

    afaik this is an ATI driver issue - same problem here with a 4850

  5. #5
    Join Date
    Oct 2004
    Location
    Montgomery, AL
    Beans
    22
    Distro
    Ubuntu Studio 9.10 Karmic Koala

    Re: Window title blur problem (under Compiz/Emerald and good hardware)

    You're not the only ones. I have the same exact problem. EVERYTHING works except the blur plugin. Motion blur works fine and so does every other plugin. I'm using an ATI Mobility Radeon x600 on my laptop. When I ran Hardy on here, everything worked perfectly. Once I installed Intrepid, blur no longer works. I am using the latest compiz and plugins compiled from Git.

  6. #6
    Join Date
    Aug 2008
    Beans
    96

    Re: Window title blur problem (under Compiz/Emerald and good hardware)

    So we are 4... we can set a guild now haha
    I'm still with hardy... and never found a solution. Lets hope this thread revival can lead to a solution... We all share the same thing: ATI.

    Greetings from Argentina

  7. #7
    Join Date
    Oct 2004
    Location
    Montgomery, AL
    Beans
    22
    Distro
    Ubuntu Studio 9.10 Karmic Koala

    Question Re: Window title blur problem (under Compiz/Emerald and good hardware)

    Quote Originally Posted by nahuel_89p View Post
    So we are 4... we can set a guild now haha
    I'm still with hardy... and never found a solution. Lets hope this thread revival can lead to a solution... We all share the same thing: ATI.

    Greetings from Argentina
    Blur worked perfectly under Hardy for me. It was only when I switched to Intrepid that I had this problem.

  8. #8
    Join Date
    Apr 2008
    Location
    Puerto Rico
    Beans
    327
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Window title blur problem (under Compiz/Emerald and good hardware)

    oh so THAT'S what the blur plugin is supposed to do! i had no idea cause nothing changed when i activated it, i'ma go see if it works haha.
    Desktop: eMachines T5046 w/ intel pentium 3.07 Ghz 1.5Gb RAM, nvidia geForce 8400 w/ 512Mb RAM, running dual-boot XP and ubuntu 9.04
    Laptop: HP 6735s w/ aMD turion x2 64 2.0Ghz, 2GB RAM, ATI Radeon HD 3200, with dual-boot Vista and Jaunty

  9. #9
    Join Date
    May 2006
    Location
    Romania, Transylvania
    Beans
    14
    Distro
    Gutsy Gibbon Testing

    Re: Window title blur problem (under Compiz/Emerald and good hardware)

    We are 5 now ( I mean - me too.. ).
    ..the rest of the world became increasingly smaller.

  10. #10
    Join Date
    Jul 2007
    Beans
    21

    Re: Window title blur problem (under Compiz/Emerald and good hardware)

    Nobody solved this yet? Worked fine for me on the same hardware with Hardy. No idea why it doesn't work now (with ibex). Such a cool effect.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •