Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: [SOLVED] Change language in Gimp 2.6

  1. #11
    Join Date
    Mar 2010

    Re: [SOLVED] Change language in Gimp 2.6

    Thank you very much, this did help me. I don't know why but I can't work in german programs although I am from germany

  2. #12
    Join Date
    Oct 2007
    Santiago do Escoural
    Ubuntu 10.10 Maverick Meerkat

    Re: [SOLVED] Change language in Gimp 2.6

    sennep, thanks a bunch! The local translation is so creatively awful I didn't even understand the thing.

  3. #13
    Join Date
    Jul 2008

    Re: Change language in Gimp 2.6

    Quote Originally Posted by sennep View Post
    I finally figured it out after some trial and error.
    In case somebody else wants to know:

    In Ubuntu, go to System->Preferences->Main Menu.
    Find Gimp (under Graphics), rightclick on it and select properties,
    where it says Command, change
    gimp-2.6 %U
    env LANGUAGE=en gimp-2.6 %U
    If you want a different language than English simply change en to something else like fr or de.
    I followed your guide. But when i clicked on properties." Nothings happen".
    I'm using u 12.04 with MATE UI.
    Can you help me?

  4. #14
    Join Date
    Feb 2007
    Ubuntu 16.04 Xenial Xerus

    Re: [SOLVED] Change language in Gimp 2.6

    From the Ubuntu Forums Code of Conduct.
    If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.
    Thread closed.

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts