Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Problems with apt-get, synaptic, codecs

  1. #11
    Join Date
    Oct 2007
    Location
    United Kingdom
    Beans
    762
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Problems with apt-get, synaptic, codecs

    Quote Originally Posted by Ultimate_goblin View Post
    All I know is that I have the same problem also with cGmail, that can't gain access to the internet, or with screenlets that need access to the internet (like weather or finance) or audio\video devices that need web access to download codecs.
    Yes, it is clearly a proxy problem. I can't get it to work with Synaptic either. There is a similar thread here in the forum, do you suggest me to try that and good luck?
    (Another thread here)
    P.s.: no authentication required in this process... weird!
    Do you know what type of proxy is being used? Is it IIS or Squid on Windows or Squid on Linux or what?
    "Python, the language that wraps itself around a problem to squeeze out a solution, swallowing it whole."
    Linux user number #14284
    "A journey of a thousand miles begins with a single step." - Confucius.

  2. #12
    Join Date
    Oct 2008
    Location
    Italy
    Beans
    16
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: Problems with apt-get, synaptic, codecs

    No, I don't know... the only thing I can tell is that there is this .pac file at http://proxy.ucd.ie/proxy.pac that contains some information, like the port of the proxy and some other stuff.

  3. #13
    Join Date
    Oct 2007
    Location
    United Kingdom
    Beans
    762
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Problems with apt-get, synaptic, codecs

    Quote Originally Posted by Ultimate_goblin View Post
    No, I don't know... the only thing I can tell is that there is this .pac file at http://proxy.ucd.ie/proxy.pac that contains some information, like the port of the proxy and some other stuff.
    Hmm, that's not opening from here.

    Anyway, what happens when you enter some of the "blockd" url's in your browser? Does tha that also generate 403 errors or does the URLs open?
    "Python, the language that wraps itself around a problem to squeeze out a solution, swallowing it whole."
    Linux user number #14284
    "A journey of a thousand miles begins with a single step." - Confucius.

  4. #14
    Join Date
    Oct 2008
    Location
    Italy
    Beans
    16
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: Problems with apt-get, synaptic, codecs

    Not opening? Have you tried to save it and then open it? Worked for me, a bit strange tho.
    anyway, I tried to connect to http://it.archive.ubuntu.com/ubuntu/...tion-en_US.bz2 (if that was what you asked) and tells me error 404 Not Found
    The requested URL /ubuntu/dists/hardy/universe/i18n/Translation-en_US.bz2 was not found on this server.
    Apache/2.2.3 (Debian) Server at it.archive.ubuntu.com Port 80
    Is that it?
    I have to leave now, I'll log in tomorrow. Thanx a million for your help!

  5. #15
    Join Date
    Nov 2007
    Beans
    124
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Problems with apt-get, synaptic, codecs

    I was experiencing the same problem. I saved my .pac and copied the proxy address and port into Synaptic's proxy configuration. Now everything seems to be working.
    Last edited by Earl_Maroon; October 31st, 2008 at 02:47 AM.

  6. #16
    Join Date
    Oct 2008
    Location
    Italy
    Beans
    16
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: Problems with apt-get, synaptic, codecs

    YOU ARE A GENIUS.
    I just inserted http://proxy.ucd.ie/proxy.pac instead of proxy.ucd.ie!! Now everything works, thanks a mil!!!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •