Results 1 to 4 of 4

Thread: Backports not working?

  1. #1
    Join Date
    Nov 2005
    Beans
    20

    Backports not working?

    When I try and access the java packages on deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted

    I am getting this error:

    Fetched 3B in 1s (2B/s)
    Failed to fetch http://ubuntu-backports.mirrormax.ne...86/Packages.gz 404 Not Found
    Failed to fetch http://ubuntu-backports.mirrormax.ne...86/Packages.gz 404 Not Found
    Failed to fetch http://ubuntu-backports.mirrormax.ne...86/Packages.gz 404 Not Found
    Failed to fetch http://ubuntu-backports.mirrormax.ne...86/Packages.gz 404 Not Found
    Reading package lists... Done
    W: Couldn't stat source package list http://ubuntu-backports.mirrormax.net hoary-backports/main Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_main_binary-i386_Packages) - stat (2 No such file or directory)
    W: Couldn't stat source package list http://ubuntu-backports.mirrormax.net hoary-backports/universe Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_universe_binary-i386_Packages) - stat (2 No such file or directory)
    W: Couldn't stat source package list http://ubuntu-backports.mirrormax.net hoary-backports/multiverse Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_multiverse_binary-i386_Packages) - stat (2 No such file or directory)
    W: Couldn't stat source package list http://ubuntu-backports.mirrormax.net hoary-backports/restricted Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_restricted_binary-i386_Packages) - stat (2 No such file or directory)
    W: You may want to run apt-get update to correct these problems
    E: Some index files failed to download, they have been ignored, or old ones used instead.


    Anyone have a clue? Been this way for several days.

  2. #2
    Join Date
    Nov 2005
    Beans
    20

    Re: Backports not working?

    Ah crap, posted this in the wrong forum and didn't notice it... ..

  3. #3
    Join Date
    Sep 2005
    Beans
    27

    Re: Backports not working?

    http://ubuntu-backports.mirrormax.ne...*/binary-i386/ has no files.

    the server doesn't seem to contain anything at all but directories.

    not sure why you're using it, but there is probably no reason.

  4. #4
    Join Date
    Oct 2004
    Location
    Cupertino, CA
    Beans
    5,092
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Backports not working?

    (1) Hoary Backports on mirrormax.net has been discontinued at developers' request. See the sticky in the parent forum for new repository URL's

    (2) Java packages have been pulled because it is illegal for me to package Sun Java (license agreement issues). Same goes with w32codecs and friends. See the PLF's efforts for alternative URL's.
    Quote Originally Posted by tuxradar
    Linux's audio architecture is more like the layers of the Earth's crust than the network model, with lower levels occasionally erupting on to the surface, causing confusion and distress, and upper layers moving to displace the underlying technology that was originally hidden

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •