Results 1 to 1 of 1

Thread: Live cd problems

  1. #1
    Join Date
    Oct 2008

    Angry Live cd problems

    Well, i have my ubuntu 8.04 LTS Desktop Edition (64-bit), and have tried some others, but i always have the same problem while trying to try it, without installing...
    When its loading, shows this:
    Udevd-event[1494] run_program: '/sbin/modprobe' abnormal exit. BusyBox u1.1.3(Debian 1:1.1.3-5ubuntu12) Built-in shell (ash)

    And then shows something about help codes, and whatever, i can't understand anything xD
    And this i have tried it in another computer and it's the same ó.o I think Ubuntu hates me

    However, what can i do?
    I have Windows XP, in a laptop with AMD Athlon(tm) 64x2 Dual-Core Processor; 2GB RAM, ATI Radeon x1250 graphic card... for the record xD


    PD: I'm now trying to install it inside windows, lets see :/

    Ok. I wanna cry I've installed Ubuntu inside windows, but while loading shows the same error, and dies. I've searched the web for possibles solutions, but cannont find them. Half-idiot me, i know. But please, help me :/ By now, the only thing i know it's that it's a well known bug, but i cant fix it
    Last edited by Papotte; October 1st, 2008 at 07:13 AM. Reason: Second try failed xD


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts