I've successfully installed Window Maker through synaptic. I tend to switch between WMs, depending on how I feel on a particular day. Window Maker works just fine, and I can select it from the "Select Sessions..." button on the main login screen (gdm). Oddly, the Window Maker option appears twice in the list. I can choose either "Window Maker" option and it works just fine. The same thing happens with other WMs I've tried (openbox, for example).

It isn't a big thing, but is there a way I can manually change the sessions that appear in the "Select sessions..." box so that Window Maker appears only once on the list?

Thanks in advance.