Results 1 to 2 of 2

Thread: Compiling Banshee 1.2 in Feisty

  1. #1
    Join Date
    Apr 2008
    Location
    Leeds, UK
    Beans
    135

    Compiling Banshee 1.2 in Feisty

    Hi there, I'm just wondering whether it is actually possible to compile and use the latest version of banshee in feisty? I downloaded the source tar.gz and used sudo ./configure in the terminal, satisfied about 5 or 6 dependencies it moaned about (mostly libs and things that were not the latest version), until eventually it moaned no more. At this point I did my usual routine of 'sudo make, make check, sudo make install, make clean, make distclean', which has served me well when compiling things so far, and everything seemed fine. I went to click on the banshee icon in the applications menu but got the error message 'Failed to execute child process "banshee-1" (No such file or directory)'. When I tried to run 'banshee' in the termnial it said it wasn't installed.

    I easily managed to install the repo version of 0.12.1 again so I'm fine for now I'm just curious why it didn't work before when I'd managed to satisfy every single thing brought up in the terminal when configuring.
    I'm totally new to compiling, and linux in general, so any help would be greatly appreciated.

    Thanks!

  2. #2
    Join Date
    Apr 2008
    Location
    Leeds, UK
    Beans
    135

    Re: Compiling Banshee 1.2 in Feisty

    bump!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •