Results 1 to 1 of 1

Thread: flash drive with locked folders

  1. #1
    Join Date
    Jan 2008
    new mexico us
    Ubuntu 7.04 Feisty Fawn

    flash drive with locked folders

    does any one know why your flash drive some times locks files without commands. my buddy was using his 4 gig card to pull some music files from my pc he pulled abunch tried to delete one and it says all folders are locked but none of the files are. tried sudo chmod a+ .... got read only error. we have been using this bank for the last month or so with out issue until today when we tried to swap out some music on it and it locked and now i can not change the group or permissions on any files and the album i wanted to get rid of is stuck in the trash on it. i was hoping some one might know how to unlick and delete the file on there.
    thank you in advance
    i forgot to mention the group is root and i am the owner of the files
    Last edited by deadmnky; September 20th, 2008 at 11:53 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts