Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: [SOLVED] Can't connect to the campus network via wifi (Clean Access)

  1. #1
    Join Date
    Jun 2007
    Location
    Toronto
    Beans
    76

    [SOLVED] Can't connect to the campus network via wifi (Clean Access)

    The way I assume this is supposed to work is:
    1) Connect to the network
    2) Try to access a web page and get a login screen
    3) Log in
    4) Get internet access
    http://www.mcmaster.ca/uts/network/wireless/CCAfaq.htm

    My problem is that it doesn't establish a connection.

    My computer does connect to:
    1) An unsecured home network
    2) WEP network (however, 128-bit keys have to be entered in hex form)

    Any ideas would be appreciated.

  2. #2
    Join Date
    Nov 2006
    Location
    Buckeye country
    Beans
    1,079
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't connect to the campus network via wifi (Clean Access)

    the website says linux is supported, so call the tech support people at the school and ask them to help

  3. #3
    Join Date
    Jun 2007
    Location
    Toronto
    Beans
    76

    Re: Can't connect to the campus network via wifi (Clean Access)

    Their techies were useless.. I had one hover over the computer and he couldn't make a single suggestion.. Worst case scenario I'll take the comp to their office and see if they have someone who knows anything about Linux.

  4. #4
    Join Date
    Sep 2008
    Location
    Pensacola, FL
    Beans
    8
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Can't connect to the campus network via wifi (Clean Access)

    My University for some reason claims not to support Linux on our wifi, but they support the iphone? Trust me I understand your frustration. I know there must be a way to connect to my universities wifi with Linux, but no one in their IT seems to have a clue about Linux somehow.

    My thread is.... http://ubuntuforums.org/showthread.php?t=924066

    Maybe our threads can help eachother.

    Good luck!

    -blak

  5. #5
    Join Date
    Jun 2007
    Location
    Toronto
    Beans
    76

    Re: Can't connect to the campus network via wifi (Clean Access)

    Good luck to you too.. I'll see what I can do on Monday.

  6. #6
    Join Date
    Jun 2007
    Location
    The Big Island of Hawaii
    Beans
    84

    Re: Can't connect to the campus network via wifi (Clean Access)

    Do you by change know what access points they are using?
    Can you see the Wireless network and do you actually get an IP address from the Access points?

  7. #7
    Join Date
    Jun 2007
    Location
    Toronto
    Beans
    76

    Re: Can't connect to the campus network via wifi (Clean Access)

    I can see the network but it refuses to connect. IIRC I don't get an IP address, but I've gone through a surgery and a whole lot of painkillers since the first/last time I've tried.

  8. #8
    Join Date
    Jun 2007
    Location
    The Big Island of Hawaii
    Beans
    84

    Re: Can't connect to the campus network via wifi (Clean Access)

    I have the same issue with a Cisco wireless network here at work. I see the SSID but can't get an IP address from it. I tried staticly IP's and it doesn't work either. If I boot into windows it works just fine. So I know it's not a hardware issue. I can connect to other networks just fine but this cisco based one.

  9. #9
    Join Date
    Mar 2005
    Location
    Texas
    Beans
    1,675
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Can't connect to the campus network via wifi (Clean Access)

    Hmm, I have no issues with clean access on our school network, but we're using PEAP. What exactly happens when you try to connect to the open network?
    100 buckets of bits on the bus,
    100 buckets of bits,
    Take one down, short it to ground,
    FF buckets of bits on the bus.

  10. #10
    Join Date
    Jun 2007
    Location
    Toronto
    Beans
    76

    Re: Can't connect to the campus network via wifi (Clean Access)

    It shows the connecting animation but it never connects. I have no explanations for it.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •