Results 1 to 5 of 5

Thread: Pernament Low Graphics Mode, video driver problems, geforce 2

  1. #1
    Join Date
    Aug 2008
    Beans
    10

    Pernament Low Graphics Mode, video driver problems, geforce 2

    Heya,

    I just installed xubuntu on an old family computer (overriding Win ME, YUCK!) and have gotten video driver issues since I activated the propriety drivers as asked to.

    I know there are THOUSANDS of threads dedicated to the same issue, but after trying everything recommended on the forums (from Envy, downloading legacy drivers, deleting drivers, reinstalling drivers, trying out all the drivers at the Low Graphics mode window at start up...) that I can understand, I'm now seemingly stuck at this 'Low Graphics Mode'. Now I don't get the window on start up!

    Envy always (automatically) installed the newer drivers, even though I've read that they are incompatible. I think I must have deleted the propriety stuff as 'Hardware Drivers' no longer lists them.

    I'm a total NEWBIE and I don't have a clue about stuff like x.org which gets mentioned a lot (is it where my packages get downloaded from?). Though I've used Terminal/Konsole. Had a similar problem with an another machine with Kubuntu (though the propriety stuff did its job) right before I reduced the motherboard to ashes (don't ask).

    Gotta go and get some shut-eye: will respond to any helpful comments tomorrow. Thanks for your time!

  2. #2
    Join Date
    Jun 2008
    Location
    England
    Beans
    2,567
    Distro
    Ubuntu Development Release

    Re: Pernament Low Graphics Mode, video driver problems, geforce 2

    It would help if you listed your video card model
    64-Bit User-Group // Twin-View AMD64 X2 6000+|Geforce 9500GT 1024 MB|8GB PC2-6400 DDR2|500GB Seagate SATA // AMD64 X2 4400+|Geforce 8600GTS |4GB PC2-6400 DDR2|360GB Samsung SATA // Ubuntu 9.04 & 9.10 64-Bit

  3. #3
    Join Date
    Mar 2007
    Beans
    1,208
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Pernament Low Graphics Mode, video driver problems, geforce 2

    Did you use EnvyNG from the repos? That has an option to allow you to install older versions of the drivers.
    How To Use Ubuntu - Tips and guides for ubuntu
    How To Make A Band - Tips and ideas for anyone in a band

  4. #4
    Join Date
    Aug 2008
    Beans
    10

    Re: Pernament Low Graphics Mode, video driver problems, geforce 2

    Already done it's in my sig. According to Envy, it's a GeForce 2 MX/MX 400. Other then that, I don't know more about it.

  5. #5
    Join Date
    Aug 2008
    Beans
    10

    Re: Pernament Low Graphics Mode, video driver problems, geforce 2

    I don't know what you meant by 'repos', but I've installed both the drivers that Envy NG reccomended and the legacy ones from manual or synaptic package thingie. I don't know if I could tell if the drivers are activated or rejected by the computer after the install.

    All I know is that the VESA drivers seem to be the only ones that work. I cannot find the drivers I installed on any driver list.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •