Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Cursor doesn't change

  1. #11
    Join Date
    Oct 2010
    Ubuntu 11.04 Natty Narwhal

    Lightbulb Re: Cursor doesn't change

    A more easy solution that worked for me in all tested windows:

    1. open System > Preferences > Appearance, make your changes and save the custom profile with a name of your choice;
    2. in the same window press Customize buton and, under Cursor tab, look for the name of your prefered cursor;
      • another way to find out this (especialy if you just manualy installed a cursor) is to go to /usr/share/icons and look for the folder containing your prefered cursor;

    3. open terminal and type or paste:
      sudo gedit /etc/alternatives/x-cursor-theme
    4. in x-cursor-theme replace DMZ-White (or whatever you have there) with the name of the cursor from step 2
      [Icon Theme]
    5. save the file and log out/in

    There is no guarantee that this workaround will work for everybody, but is a very simple workaround that might just work and worth to try before more elaborate and complicated solutions.

  2. #12
    Join Date
    Mar 2010

    Re: Cursor doesn't change

    This worked for me in Ubuntu Natty 11.04.
    I never had any use for eye-candy hence no need to change themes or
    cursor icons. That is until my 78 year-old mother-in-law complained
    that the cursor was too small. I tried to change the size on default
    cursor and it did in some windows but not on desktop or system
    windows. The search began and I came across this you tube video that
    solved my problem, the link at the end. Here is a step by step of what
    I did courtesy of AbhiramH on you tube:

    1-Go to , click on X11 Mouse Themes in the left
    margin, and download a pointer theme you like. I needed a large cursor
    so I downloaded Large Mouse Cursor 1.0

    2-go to download folder and extract to desktop, you now have a folder
    on desktop named as the downloaded theme

    ****MY extracted folder was named Large Mouse Cursor and I had to
    rename it Large-Mouse-Cursor (with dashes) to get this to work, it
    seems like spaces don't really work in this process. Themes without
    spaces worked without renaming.

    3-Fire up the terminal, type sudo nautilus, enter password
    4- once browsing as root in the file browser, copy the folder on the
    desktop and paste to usr/share/icons folder
    5-close nautilus and terminal
    6- Fire terminal again and type sudo gedit
    7-enter password
    8- when the file opens, you will see Inherits=name of your current
    pointer theme, change that to Inherits=name of new pointer theme which
    is the name of the extracted folder you copied in step 4. Mine was
    Inherits=Large-Mouse-Cursors (again note the lack of space and
    addition of dashes)
    9-save and exit.
    10- now go to system/preferences/appearance, click customize, click
    pointer tab, and choose your new pointer theme, and exit
    11- shut down and restart. Log in and out did not work for me. That's
    it, it should work.

    Other than a few exceptions above, I take no credit for this. All the
    credit goes to this dude AbhiramH on you tube

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts