Results 1 to 2 of 2

Thread: problems with tork

  1. #1
    Join Date
    Apr 2008

    problems with tork

    i tried to setup tork on my machine, ofcourse after installing tor and privoxy, but am having a hard time with it, for it keeps prompting me with messages like

    TorK couldn't start your Privacy Proxy!
    Message: Nothing.
    Reason: This may be because you have configured it to launch at system startup. If that is the case, and you have reason to believe it is configured to listen to Tor, then just click 'No' and take a look at the 'Konqueror' settings in the configuration dialog.
    Would you like TorK to try restarting it again?
    and things alike..i read the tutorials on it and followed them down to the letter..i also downloaded the torbutton add-on for firefox, but still not working

    suggestions ?? thx in advance
    p.s i am behind a proxy with a smart filter feature
    Last edited by mkrahmeh; September 15th, 2008 at 12:32 PM.
    M Abu Rahmeh
    ‘—so long as I get somewhere,’ Alice added as an explanation.
    ‘Oh, you’re sure to do that,’ said the Cat, ‘if you only walk long enough.’

  2. #2
    Join Date
    Jun 2008
    Ubuntu 10.04 Lucid Lynx

    Re: problems with tork

    Hi, I get the same message, and also in addition I also get sometimes the message that the Privoxy couldn't be found as well. Even though I installed it properly from synaptic and is present. Couldn't find any answer yet.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts