Results 1 to 2 of 2

Thread: Seamless rdesktop to a Windows domain

  1. #1
    Join Date
    Jan 2008
    Chandler, AZ
    Ubuntu 8.04 Hardy Heron

    Question Seamless rdesktop to a Windows domain

    I recently came across this on Digg:

    If the site is down try this:

    I use the seamless feature of VirtualBox all the time and love it, but this article made me wonder if i can run seamlessrdp ( on a Windows Server 2003 Terminal Server.

    So far im able to login and the menubar shows up on my ubuntu desktop, but right after the server's antivirus splash screen goes away the windows menubar disappears.

    When i ran the command:

    sudo rdesktop -A -s 'c:\seamless\seamlessrdpshell.exe c:\windows\explorer.exe' -u username -p password

    i get this:
    Autoselected keyboard map en-us
    WARNING: Remote desktop does not support colour depth 24; falling back to 16
    WARNING: ui_seamless_create_window: No parent window 0x10094
    Segmentation fault

    Nothing on google about the fault.

    Someone made the comment on the digg article that this wont work on a windows domain. Why not?
    Last edited by bartruji; September 12th, 2008 at 07:37 PM. Reason: broken link

  2. #2
    Join Date
    Feb 2008

    Re: Seamless rdesktop to a Windows domain

    I can second this as being a problem in Intrepid with amd64.

    Exact same error when opening windows.

    Looks like this has been reported already.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts