Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: [SOLVED] LimeWire will not run because of Java. Please help.

  1. #1
    Join Date
    Sep 2008
    Location
    United States of Texas
    Beans
    38
    Distro
    Ubuntu 9.10 Karmic Koala

    [SOLVED] LimeWire will not run because of Java. Please help.

    I have been surfing this site and others all day long trying to learn how to run LimeWire, but so far have found nothing that has helped.

    This is the error I get when I try to run LimeWire Pro:

    LimeWire needs the Java Runtime Enviroment 5.0 or above. Click OK to go to www.java.com, where you can install Java.

    I have the latest Java installed.
    לא לפחד מהם, מפני יהוה אלוהים שלך איתך

  2. #2
    Join Date
    Feb 2007
    Location
    U.S.A.
    Beans
    1,835
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: LimeWire will not run because of Java. Please help.

    System>Administration>Synaptic Package Manager

    Search: sun-java

    uninstall sun-java6 and install sun-java5

    that should fix you, the same is necessary if you want to use Blackboard(a learning community setup for college students)

    GL

  3. #3
    Join Date
    Sep 2008
    Location
    United States of Texas
    Beans
    38
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: LimeWire will not run because of Java. Please help.

    Thank you for your quick response, but unfortunately it did not help.
    לא לפחד מהם, מפני יהוה אלוהים שלך איתך

  4. #4
    Join Date
    Jul 2008
    Location
    Montana, USA
    Beans
    155
    Distro
    Ubuntu

    Re: LimeWire will not run because of Java. Please help.

    Quote Originally Posted by starcannon View Post
    System>Administration>Synaptic Package Manager

    Search: sun-java

    uninstall sun-java6 and install sun-java5

    that should fix you, the same is necessary if you want to use Blackboard(a learning community setup for college students)

    GL
    This is not absolutely accurate; I am running java6 and use Blackboard on a daily basis without issue.
    In order to succeed, your desire for success should be greater than your fear of failure - Bill Cosby
    Darsow Web Design ____________________ Registered Ubuntu user #24539
    PC-Solutions (linux computers - sales and support)

  5. #5
    Join Date
    Sep 2008
    Beans
    13
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: LimeWire will not run because of Java. Please help.

    what ubuntu version are you running?

    make sure that you installed all the sun-java6 types, like -bin, -jre, -plugin


    If this still is not helping, you may have to install wine, which is basically a way to run windows programs on ubuntu.

    hope this helps,

  6. #6
    Join Date
    Oct 2005
    Beans
    475

    Re: LimeWire will not run because of Java. Please help.

    or just use frostwire

  7. #7
    Join Date
    Sep 2008
    Location
    United States of Texas
    Beans
    38
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: LimeWire will not run because of Java. Please help.

    what ubuntu version are you running?
    The latest version, 8.04- the Hardy Heron - released in April 2008.


    Still doesn't work.


    I keep getting this error message.

    E: sun-java6-doc: subprocess post-installation script returned error exit status 1
    Last edited by Lizard_King; September 9th, 2008 at 01:46 AM.
    לא לפחד מהם, מפני יהוה אלוהים שלך איתך

  8. #8
    Join Date
    Feb 2008
    Location
    http://youtube.com/user/m
    Beans
    75
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: LimeWire will not run because of Java. Please help.

    LimeWire's not good, man. Use BitTorrent; uTorrent. have you tried installing Java in WINE, then LimeWire in WINE? there is OPENJava in synaptic, try installing that. Or, asd they said, used frostwire.
    *cough*uTorrent!*cough*

  9. #9
    Join Date
    Sep 2008
    Location
    United States of Texas
    Beans
    38
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: LimeWire will not run because of Java. Please help.

    I don't really need to use LimeWire, but I need to know what causes the errors so I can learn to use Ubuntu like a pro.
    Last edited by Lizard_King; September 9th, 2008 at 01:48 AM.
    לא לפחד מהם, מפני יהוה אלוהים שלך איתך

  10. #10
    Join Date
    Feb 2008
    Location
    http://youtube.com/user/m
    Beans
    75
    Distro
    Ubuntu 9.10 Karmic Koala

    Wink Re: LimeWire will not run because of Java. Please help.

    Quote Originally Posted by Lizard_King View Post
    I don't really need to use LimeWire, but I need to know what causes the errors so I can learn to use Ubuntu like a pro.
    Wow. I don't think LimeWire errors are going to help you with that.
    But can you post what happens when yo try to install and such?
    Just saying it doesn't work won't help us help you.
    Details, and I'll be glad to help.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •