Results 1 to 3 of 3

Thread: Can't install Vdrift

  1. #1
    Join Date
    Jul 2008
    Location
    /home/nicholas
    Beans
    207
    Distro
    Ubuntu 9.10 Karmic Koala

    Can't install Vdrift

    I am trying to install vdrift with the .package file.Once it gets to the part when it checks my packages I get this error:
    Error: Could not find 'SDL Network Library'. Try using the native package manager for Ubuntu 8.04.1 (apt-get) to install a package with similar name to 'sdl_net'.

    Error: Unable to prepare package VDrift.

  2. #2
    fedex1993 is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Apr 2007
    Location
    Dallas, Texas
    Beans
    876

    Re: Can't install Vdrift

    I would do sudo apt-get install vdrift and if vdrift is in there install it. If it is not do sudo apt-get install sdl_net or apt-cache search sdl_net

  3. #3
    Join Date
    Jul 2008
    Location
    /home/nicholas
    Beans
    207
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Can't install Vdrift

    I forgot to say that sdl_net and vdrift are not in the repository.I really want to install this game.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •