Results 1 to 3 of 3

Thread: Graphics driver stopped working - running low graphics :(

  1. #1
    Join Date
    Aug 2008
    Location
    Devon, UK
    Beans
    35

    Graphics driver stopped working - running low graphics :(

    Help!

    I've just got home from work to find my graphics driver has decided to stop working (after my earlier "playing") and now I'm stuck in 800x600 and I can't even put the ATI driver back in because I can't click the "Proceed" button at the bottom of the window because it vanished off the bottom of the screen out of reach.

    Any idea how I can put the default fglrx drivers back in?
    AMD Athlon X2 Dual Core 5200 2.6GHz, 4GB DDR2 800, 2TB HD, SoundBlaster Audigy Platinum 2 eX, Ubuntu 7.10, ATI Radeon X1650 Pro 256MB PCI-e x16, JeanTech Storm 700W PSU, X7 gaming mouse, Epson R300 printer, Epson Perfection V100 scanner

  2. #2
    Join Date
    Aug 2008
    Location
    Devon, UK
    Beans
    35

    Re: Graphics driver stopped working - running low graphics :(

    I've managed to reinstall the fglrx drivers but in the driver manager (Restricted Drivers) it shows ticked for enabled but says "Not in use".

    How can I start using it?
    AMD Athlon X2 Dual Core 5200 2.6GHz, 4GB DDR2 800, 2TB HD, SoundBlaster Audigy Platinum 2 eX, Ubuntu 7.10, ATI Radeon X1650 Pro 256MB PCI-e x16, JeanTech Storm 700W PSU, X7 gaming mouse, Epson R300 printer, Epson Perfection V100 scanner

  3. #3
    Join Date
    Aug 2008
    Location
    Devon, UK
    Beans
    35

    Re: Graphics driver stopped working - running low graphics :(

    Now through playing I've managed to install the ATI driver finally using keyboard for Window control similar to Windows. Took me ages to figure out that "pressing a button" in a window is numerical keypad enter rather than space or normal enter.

    Now in restricted drivers it shows fglrx is in use but I still only get a maximum of 800x600 screen resolution.

    Any suggestions as to how I can get this back to 1280x1024 greatly appreciated as right now I'm very tempted to wipe Ubuntu and forget it all as nothing here is user friendly in the slightest and I can see why few leave Windows!
    AMD Athlon X2 Dual Core 5200 2.6GHz, 4GB DDR2 800, 2TB HD, SoundBlaster Audigy Platinum 2 eX, Ubuntu 7.10, ATI Radeon X1650 Pro 256MB PCI-e x16, JeanTech Storm 700W PSU, X7 gaming mouse, Epson R300 printer, Epson Perfection V100 scanner

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •