Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Can't start synaptic package manager and/or system update

  1. #1
    Join Date
    Sep 2007
    Beans
    14

    Can't start synaptic package manager and/or system update

    Hi,

    I'm unable to run either the synaptic package manager or system update and get the below error for both. I know I have updates to install as have the little orange notification in the task bar but unable to see what they are.


    E: Encountered a section with no Package: header
    E: Problem with MergeList /var/lib/apt/lists/ftp.heanet.ie_pub_ubuntu_dists_gutsy_universe_bina ry-i386_Packages
    E: The package lists or status file could not be parsed or opened.
    E: _cache->open() failed, please report.

    Thanks,
    BMc

  2. #2
    Join Date
    Mar 2008
    Location
    City of Pines
    Beans
    3,585

    Re: Can't start synaptic package manager and/or system update

    On your terminal, try:

    Code:
    sudo dpkg --clear-avail
    sudo apt-get update && sudo apt-get upgrade
    Steady movement is more important than speed, much of the time. So long as there is a regular progression of Stimuli to get your mental hooks into, there is room for lateral movement. Once this begins, its rate is a matter of discretion.

  3. #3
    Join Date
    Sep 2007
    Beans
    14

    Re: Can't start synaptic package manager and/or system update

    Hi,

    Thanks for replying. I've tried what you suggested and results below - looks like the same error? Just tried the package manager again and same thing.

    desktop:~$ sudo dpkg --clear-avail
    [sudo] password :
    desktop:~$ sudo apt-get update && sudo apt-get upgrade
    Get:1 http://ftp.heanet.ie gutsy Release.gpg [191B]
    Ign http://ftp.heanet.ie gutsy/main Translation-en_IE
    Ign http://ftp.heanet.ie gutsy/restricted Translation-en_IE
    Ign http://ftp.heanet.ie gutsy/universe Translation-en_IE
    Ign http://ftp.heanet.ie gutsy/multiverse Translation-en_IE
    Get:2 http://ftp.heanet.ie gutsy-updates Release.gpg [189B]
    Ign http://ftp.heanet.ie gutsy-updates/main Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-updates/restricted Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-updates/universe Translation-en_IE
    Get:3 http://ftp.heanet.ie gutsy-security Release.gpg [189B]
    Ign http://ftp.heanet.ie gutsy-security/main Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-security/restricted Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-security/universe Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-security/multiverse Translation-en_IE
    Hit http://ftp.heanet.ie gutsy Release
    Hit http://ftp.heanet.ie gutsy-updates Release
    Get:4 http://ftp.heanet.ie gutsy-security Release [58.5kB]
    Hit http://ftp.heanet.ie gutsy/main Packages
    Hit http://ftp.heanet.ie gutsy/restricted Packages
    Hit http://ftp.heanet.ie gutsy/main Sources
    Hit http://ftp.heanet.ie gutsy/restricted Sources
    Hit http://ftp.heanet.ie gutsy/universe Packages
    Hit http://ftp.heanet.ie gutsy/universe Sources
    Hit http://ftp.heanet.ie gutsy/multiverse Packages
    Hit http://ftp.heanet.ie gutsy/multiverse Sources
    Hit http://ftp.heanet.ie gutsy-updates/main Packages
    Hit http://ftp.heanet.ie gutsy-updates/restricted Packages
    Hit http://ftp.heanet.ie gutsy-updates/main Sources
    Hit http://ftp.heanet.ie gutsy-updates/restricted Sources
    Hit http://ftp.heanet.ie gutsy-updates/universe Packages
    Get:5 http://ftp.heanet.ie gutsy-security/main Packages [107kB]
    Get:6 http://ftp.heanet.ie gutsy-security/restricted Packages [5280B]
    Get:7 http://ftp.heanet.ie gutsy-security/main Sources [20.6kB]
    Get:8 http://ftp.heanet.ie gutsy-security/restricted Sources [944B]
    Get:9 http://ftp.heanet.ie gutsy-security/universe Packages [76.4kB]
    Get:10 http://ftp.heanet.ie gutsy-security/universe Sources [11.6kB]
    Get:11 http://ftp.heanet.ie gutsy-security/multiverse Packages [5774B]
    Get:12 http://ftp.heanet.ie gutsy-security/multiverse Sources [812B]
    Fetched 287kB in 3s (77.7kB/s)
    Reading package lists... Error!
    E: Encountered a section with no Package: header
    E: Problem with MergeList /var/lib/apt/lists/ftp.heanet.ie_pub_ubuntu_dists_gutsy_universe_bina ry-i386_Packages
    E: The package lists or status file could not be parsed or opened.

  4. #4
    Join Date
    Mar 2008
    Location
    City of Pines
    Beans
    3,585

    Re: Can't start synaptic package manager and/or system update

    On your terminal:

    Code:
    sudo apt-get update -o APT::Cache-Limit=25165824
    then

    Code:
    sudo apt-get update && sudo apt-get upgrade
    Steady movement is more important than speed, much of the time. So long as there is a regular progression of Stimuli to get your mental hooks into, there is room for lateral movement. Once this begins, its rate is a matter of discretion.

  5. #5
    Join Date
    Aug 2008
    Beans
    8

    Re: Can't start synaptic package manager and/or system update

    Hello everyone,
    well i have the same problem with different output error
    My error is

    dpkg: parse error, in file '/var/lib/dpkg/updates/0175' near line 4: missing package name

    i believe that the trick is to "clear" everything that was downloaded and start all over the update process again...but i don't know how i can do this !!! any ideas for achieving this ?

  6. #6
    Join Date
    Sep 2007
    Beans
    14

    Re: Can't start synaptic package manager and/or system update

    No go I'm afraid - still same error with above commands.....

    desktop:~$ sudo apt-get update -o APT::Cache-Limit=25165824
    [sudo] password :
    Get:1 http://ftp.heanet.ie gutsy Release.gpg [191B]
    Ign http://ftp.heanet.ie gutsy/main Translation-en_IE
    Ign http://ftp.heanet.ie gutsy/restricted Translation-en_IE
    Ign http://ftp.heanet.ie gutsy/universe Translation-en_IE
    Ign http://ftp.heanet.ie gutsy/multiverse Translation-en_IE
    Get:2 http://ftp.heanet.ie gutsy-updates Release.gpg [189B]
    Ign http://ftp.heanet.ie gutsy-updates/main Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-updates/restricted Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-updates/universe Translation-en_IE
    Get:3 http://ftp.heanet.ie gutsy-security Release.gpg [189B]
    Ign http://ftp.heanet.ie gutsy-security/main Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-security/restricted Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-security/universe Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-security/multiverse Translation-en_IE
    Hit http://ftp.heanet.ie gutsy Release
    Hit http://ftp.heanet.ie gutsy-updates Release
    Hit http://ftp.heanet.ie gutsy-security Release
    Hit http://ftp.heanet.ie gutsy/main Packages
    Hit http://ftp.heanet.ie gutsy/restricted Packages
    Hit http://ftp.heanet.ie gutsy/main Sources
    Hit http://ftp.heanet.ie gutsy/restricted Sources
    Hit http://ftp.heanet.ie gutsy/universe Packages
    Hit http://ftp.heanet.ie gutsy/universe Sources
    Hit http://ftp.heanet.ie gutsy/multiverse Packages
    Hit http://ftp.heanet.ie gutsy/multiverse Sources
    Hit http://ftp.heanet.ie gutsy-updates/main Packages
    Hit http://ftp.heanet.ie gutsy-updates/restricted Packages
    Hit http://ftp.heanet.ie gutsy-updates/main Sources
    Hit http://ftp.heanet.ie gutsy-updates/restricted Sources
    Hit http://ftp.heanet.ie gutsy-updates/universe Packages
    Hit http://ftp.heanet.ie gutsy-security/main Packages
    Hit http://ftp.heanet.ie gutsy-security/restricted Packages
    Hit http://ftp.heanet.ie gutsy-security/main Sources
    Hit http://ftp.heanet.ie gutsy-security/restricted Sources
    Hit http://ftp.heanet.ie gutsy-security/universe Packages
    Hit http://ftp.heanet.ie gutsy-security/universe Sources
    Hit http://ftp.heanet.ie gutsy-security/multiverse Packages
    Hit http://ftp.heanet.ie gutsy-security/multiverse Sources
    Fetched 3B in 2s (1B/s)
    Reading package lists... Error!
    E: Encountered a section with no Package: header
    E: Problem with MergeList /var/lib/apt/lists/ftp.heanet.ie_pub_ubuntu_dists_gutsy_universe_bina ry-i386_Packages
    E: The package lists or status file could not be parsed or opened.
    desktop:~$ sudo apt-get update && sudo apt-get upgrade
    Get:1 http://ftp.heanet.ie gutsy Release.gpg [191B]
    Ign http://ftp.heanet.ie gutsy/main Translation-en_IE
    Ign http://ftp.heanet.ie gutsy/restricted Translation-en_IE
    Ign http://ftp.heanet.ie gutsy/universe Translation-en_IE
    Ign http://ftp.heanet.ie gutsy/multiverse Translation-en_IE
    Get:2 http://ftp.heanet.ie gutsy-updates Release.gpg [189B]
    Ign http://ftp.heanet.ie gutsy-updates/main Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-updates/restricted Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-updates/universe Translation-en_IE
    Get:3 http://ftp.heanet.ie gutsy-security Release.gpg [189B]
    Ign http://ftp.heanet.ie gutsy-security/main Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-security/restricted Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-security/universe Translation-en_IE
    Ign http://ftp.heanet.ie gutsy-security/multiverse Translation-en_IE
    Hit http://ftp.heanet.ie gutsy Release
    Hit http://ftp.heanet.ie gutsy-updates Release
    Hit http://ftp.heanet.ie gutsy-security Release
    Hit http://ftp.heanet.ie gutsy/main Packages
    Hit http://ftp.heanet.ie gutsy/restricted Packages
    Hit http://ftp.heanet.ie gutsy/main Sources
    Hit http://ftp.heanet.ie gutsy/restricted Sources
    Hit http://ftp.heanet.ie gutsy/universe Packages
    Hit http://ftp.heanet.ie gutsy/universe Sources
    Hit http://ftp.heanet.ie gutsy/multiverse Packages
    Hit http://ftp.heanet.ie gutsy/multiverse Sources
    Hit http://ftp.heanet.ie gutsy-updates/main Packages
    Hit http://ftp.heanet.ie gutsy-updates/restricted Packages
    Hit http://ftp.heanet.ie gutsy-updates/main Sources
    Hit http://ftp.heanet.ie gutsy-updates/restricted Sources
    Hit http://ftp.heanet.ie gutsy-updates/universe Packages
    Hit http://ftp.heanet.ie gutsy-security/main Packages
    Hit http://ftp.heanet.ie gutsy-security/restricted Packages
    Hit http://ftp.heanet.ie gutsy-security/main Sources
    Hit http://ftp.heanet.ie gutsy-security/restricted Sources
    Hit http://ftp.heanet.ie gutsy-security/universe Packages
    Hit http://ftp.heanet.ie gutsy-security/universe Sources
    Hit http://ftp.heanet.ie gutsy-security/multiverse Packages
    Hit http://ftp.heanet.ie gutsy-security/multiverse Sources
    Fetched 3B in 1s (2B/s)
    Reading package lists... Error!
    E: Encountered a section with no Package: header
    E: Problem with MergeList /var/lib/apt/lists/ftp.heanet.ie_pub_ubuntu_dists_gutsy_universe_bina ry-i386_Packages
    E: The package lists or status file could not be parsed or opened.
    desktop:~$

  7. #7
    Join Date
    Sep 2007
    Beans
    14

    Re: Can't start synaptic package manager and/or system update

    Hi,

    So is the best way of sorting this to install Synaptic package manager and reinstall? If so then any ideas how to do this?

    Bit of a newbie to Ubuntu hence the questions....

    BMc

  8. #8
    Join Date
    Sep 2007
    Beans
    14

    Re: Can't start synaptic package manager and/or system update

    Hi,

    Any other ideas? Really stuck with this and want to install new versions of Firefox etc.

    Cheers,
    B

  9. #9
    Join Date
    Feb 2009
    Beans
    5

    Re: Can't start synaptic package manager and/or system update

    Quote Originally Posted by bmcsorley View Post
    Hi,

    I'm unable to run either the synaptic package manager or system update and get the below error for both. I know I have updates to install as have the little orange notification in the task bar but unable to see what they are.


    E: Encountered a section with no Package: header
    E: Problem with MergeList /var/lib/apt/lists/ftp.heanet.ie_pub_ubuntu_dists_gutsy_universe_bina ry-i386_Packages
    E: The package lists or status file could not be parsed or opened.
    E: _cache->open() failed, please report.

    Thanks,
    BMc
    Exact same problem here, anyone have any ideas?

  10. #10
    Join Date
    Aug 2008
    Location
    Senegal
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Can't start synaptic package manager and/or system update

    You can try this in terminal:

    sudo dpkg --configure -a


    I hope it helps

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •