Results 1 to 3 of 3

Thread: B43 only connects at 1MBPS?

  1. #1
    Join Date
    Apr 2007
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    B43 only connects at 1MBPS?

    I have the the b43 driver running for my broadcom 4311 card. When i view the connection info it says it is only connected at 1MBPS. When i try to configure wlan0 in network tools, it says the interface does not exist. Help!

  2. #2
    Join Date
    Apr 2007
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: B43 only connects at 1MBPS?

    bump...it seems like everyone is having a variation of the same problem

  3. #3
    Join Date
    Sep 2005
    Beans
    124

    Re: B43 only connects at 1MBPS?

    The b43 has this issue with some cards.

    you could try to install compat-wireless-2.6 from http://www.linuxwireless.org to get the latest b43 which fixed this on my bcm4318. users -> download and follow the instructions. you'll need to get another firmware too. users -> driver -> b43 and follow the instructions again

    or

    try this guide to setup your card with ndiswrapper:
    http://ubuntuforums.org/showthread.php?t=766560

    or

    try the recent broadcom proprietary driver which officially supports your card (might well be the best option for your particular case)
    http://ubuntuforums.org/showthread.php?t=880218

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •