Page 9 of 9 FirstFirst ... 789
Results 81 to 83 of 83

Thread: HOWTO: Fix all PulseAudio-related issues in 2 minutes

  1. #81
    Join Date
    Jul 2006
    Location
    on the bleeding edge
    Beans
    1,011

    Re: HOWTO: Fix all PulseAudio-related issues in 2 minutes

    I used this guide and some of the steps here:
    http://idyllictux.wordpress.com/2009...eaudio-at-bay/

    My sound is working better than ever now

  2. #82
    Join Date
    Dec 2008
    Beans
    7

    Re: HOWTO: Fix all PulseAudio-related issues in 2 minutes

    I did a fresh install of Jaunty since my sound would not work when just doing an upgrade. After install checked firefox to see if I had any sound/video of course that was a no I had to install adobe flashplaer to view youtube videos. After install of flashplayer I checked on youtube and everything good I had sound and video. Then the upgrades pop up and firefox 3.0.10 was among them, installed updates, and now I have video but no sound. Looks like the newer version of firefox caused me to lose sound. Anyone else had this problem. Should I just uninstall the newer version and go back to the original version that was included before the update.

    Thanks

  3. #83
    Join Date
    Apr 2007
    Beans
    6

    Re: HOWTO: Fix all PulseAudio-related issues in 2 minutes

    I had the same problem in Ubuntu 9.04 - it' solved now.
    Thanks for your help.

    Even system sounds are working in 9.04 this way.

Page 9 of 9 FirstFirst ... 789

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •