Results 1 to 4 of 4

Thread: Problem with wireless network

  1. #1
    Join Date
    Aug 2008
    Beans
    4

    Angry Problem with wireless network

    Hi all

    I installed ubuntu 8.04.1 yesterday on my laptop which is a Toshiba Sattelite Pro L40.
    It has a Realtek RTL8187B wireless network card.

    After installing Ubuntu the wireless network card didnt show up in network manager. Only modem and Lan card. So i installed the Windows XP 32 bit driver via NDISWrapper.
    After installing it the wifi cards showed up. And i was even able to see the different wireless networks in my area, including my own wireless network here at home.

    So i tried to connect to it and it asked for the passphrase and i entered it. But after doing this its like it isnt connected. Browsing with Firefox doesnt work, the pages fail to load. And i tried different programs that uses internet; email programs etc. Its like im not connected to the network. What am i doing wrong, please help!

  2. #2
    Join Date
    Aug 2008
    Beans
    4

    Re: Problem with wireless network

    Please help me (

  3. #3
    Join Date
    Aug 2008
    Beans
    4

    Re: Problem with wireless network

    *bump*

  4. #4
    Join Date
    Aug 2008
    Beans
    4

    Re: Problem with wireless network

    To hell with this crap. Deleted ubuntu and now installing vista again

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •