Results 1 to 2 of 2

Thread: Failed to Fetch AND no servers found

  1. #1
    Join Date
    Jul 2008
    Location
    Lisboa, Portugal
    Beans
    148
    Distro
    Ubuntu 8.04 Hardy Heron

    Failed to Fetch AND no servers found [SOLVED]

    installing or updating software is not working...
    I get Failed to Fetch... etc etc etc

    I've checked countless pages and none solve my problem.
    - I have enabled every repository I can see (using the gui, not by directly editing the file)
    - I AM connected to the internet (using same connection to write this)
    - when I try 'select best server' I get "no suitable download server was found"

    I am connecting through a proxy in the office (maybe this is the problem?) However when I used gutsy gibbon (I upgraded to Hardy Heron) this connection was fine.

    Any thoughts? (PS. I am relatively new (few months) to linux and pretty clueless about network connections). Thanks

    Ian
    Last edited by uberdonkey5; August 8th, 2008 at 11:27 AM.

  2. #2
    Join Date
    Jul 2008
    Location
    Lisboa, Portugal
    Beans
    148
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Failed to Fetch AND no servers found

    OK, seems it was to do with the proxy.

    I had only set up the proxy server to operate with FireFox (edit/preferences/advanced/settings)

    What I SHOULD HAVE done is gone into system/control centre/internet and network/network proxy

    and changed the proxy settings there.
    Basically I could access internet cos firefox was using proxy, but update manager etc was not.


    (if you don't have control centre go into system/preferences/main menu to activate it on your menus)

    Hope this helps others
    Ian

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •