Results 1 to 2 of 2

Thread: Connecting to Broad Band with MT882 ROUTER

  1. #1
    Join Date
    Aug 2008
    Kubuntu 8.04 Hardy Heron

    Connecting to Broad Band with MT882 ROUTER


    We are a non-tech couple who have just unstalled Ubuntu 8.04 for the first time.
    We have tried(and it is very trying) to install broadband via a TALK TALK MT882 router. with an ethernet connection- no success so far- we also tried the USB option with equally no success.

    The ADSL link light on the router is solid green the LAN light solid orange.

    We have tried:-
    1. TALK TALK technician- the have no expperience of UBUNTU/Linux
    2. Following the MAC ROUTE IN THE talk talk Manual- using as the ISP adress- the results in a page error message - browser unable to establish connection
    3.We have tried a manual config. Via Network settings but have difficulty choosing/completing the fields in CONNECTIONTYPE we are not sure whether we are PPPOE/ GPRS/UMTS or SERIAL MODEM - we have tried all three.
    in INTERNET SERVICE PROVIDER- phone number and dial prefix-we can not get the information from TALK TALK. We have tr4ied putting in admin IN BOTH catergories without sucess. WE have also inputted our user name and password as given by TAL TALK

    ALL our attempts have failed to activate the OK button at the bottom of the page.

    Would be grateful for any help that you have to offer.

    Thanks Mandy and Ted

  2. #2
    Join Date
    Feb 2008
    Ubuntu 10.04 Lucid Lynx

    Re: Connecting to Broad Band with MT882 ROUTER

    You could try re-installing 8.04 while you connect the modem and switched on, the installation process might detect the modem. One of the members had posted this solution somewhere in this forum.
    HTH and Good Luck.

    Read through this thread:
    Last edited by ellalan; August 12th, 2008 at 11:49 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts