Results 1 to 4 of 4

Thread: Ubuntu always sets the system clock 1 hour fast

  1. #1
    Join Date
    Jun 2008
    Beans
    6

    Ubuntu always sets the system clock 1 hour fast

    Whenever I start up Ubuntu it has always set my system clock one hour fast. When I boot up into windows the clock is always fast until I reset it or the it syncs with the internet server. Changing the timezone has no effect, and changing the clock manually doesn't solve the problem either (it just sets it self back to one hour fast on reboot), how to I set the clock to run properly?

  2. #2
    Join Date
    May 2007
    Beans
    7,032
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Ubuntu always sets the system clock 1 hour fast

    Try running
    Code:
    sudo dpkg-reconfigure tzdata
    and choose the correct settings. If that doesn't fix things even following the next reboot, post back here and we'll look deeper into the issue. But, basically, that's the first thing to try.;
    I am aware of all internet traditions. | Getting the best help | Text formatting codes | My last.fm profile
    Should I PM support questions? NO!

  3. #3
    Join Date
    Jun 2008
    Beans
    6

    Re: Ubuntu always sets the system clock 1 hour fast

    That appears to have worked. I think it was really that I just kept choosing cities that were 1 hour ahead of where I live, until I sat there and googled what time it was in all of those cities. I wish it would have just given me that options of "Central Time, Eastern Time etc..." but at least it's fixed now. Thanks!

  4. #4
    Join Date
    May 2009
    Beans
    1

    Re: Ubuntu always sets the system clock 1 hour fast

    I was having the same problem, this helped. Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •