Results 1 to 2 of 2

Thread: [SOLVED] Problem with cable internet

  1. #1
    Join Date
    Feb 2007
    Beans
    281

    Question [SOLVED] Problem with cable internet

    The long version (you should probably read it)

    My cousin got cable internet the other day which makes use of (as I assume all cable internet does) an external modem, which connects to a given computer using your average networking cable (whether its crossover or not, I don't know, and I'm not sure if its an issue). The problem is that he cannot connect to the internet using it, surprisingly, in both Ubuntu (Gutsy), and Windows (XP). Now we know it works because his XBox 360 recognizes it just fine (and as such he has a whole crapload of stuff on his XBox now). I'm just trying to figure out where to start in trying to solve the problem... I brought his computer home with me in order to make sure that it wasn't the problem, but his computer recognized my internet (Wild Blue satellite internet through a rather convoluted network) without any configuration. Because we accidentally left the disk that came with the modem in the cd drive, I have that to go on (and its a good thing to, its the only thing I have to go on), and the reoccurring word that I see is Thomson, if thats of any help. Is there some 'driver' or something that I need to install? If I throw a router into the system will it work? (I figure the router will interpret the modem, much like the XBox can, and then his computer will only have to interpret the router) Or could I just install Hardy and expect it to work?


    The short version

    I have a computer (Ubuntu Gutsy) who's network connectivity works and I cant get it to recognize 'my' cable modem, do I need a driver, and/or will it solve the problem to just throw a router into the network between the computer and the modem?

  2. #2
    Join Date
    Jun 2005
    Location
    Greenville, SC
    Beans
    170
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Problem with cable internet

    You shouldn't have to install a driver to interface with your modem. Assuming the modem is working properly, once it's plugged into your computer, that should be it.

    Do you have Ubuntu and Windows installed on the same PC? Maybe the NIC isn't working? I'm assuming you've tried resetting the modem after hooking it up to your computer.

    If you've done all that, try the wired troubleshooter.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •