Results 1 to 2 of 2

Thread: [SOLVED] Cannot mount MicroSD card

  1. #1
    Join Date
    Nov 2005
    Location
    Mendocino, CA
    Beans
    213

    Exclamation [SOLVED] Cannot mount MicroSD card

    I just got a 2 GB MicroSD card with an SD adapter, but I get an error upon inserting it into my card reader:
    Cannot mount volume.
    Unable to mount the volume 'NO LABEL'.
    mount: /dev/sdf1: can't read superblock
    There is no system but GNU and Linux is one of its kernels.
    Join the FSF as an Associate Member!

  2. #2
    Join Date
    Feb 2007
    Location
    Yorkshire, UK
    Beans
    658
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Cannot mount MicroSD card

    The original SD specification didn't allow for a size greater than 1GB. Now there is SDHC (SD High Capacity) which goes to 8GB and beyond.

    Unfortunately, older card readers (and some that are still being sold) do not support SDHC. You'll have to get a reader with SDHC support. Hama do a good 35-in-1 external reader that costs less than £4 from Amazon in the UK.
    Before you criticise someone, walk a mile in their shoes. Then, when you do criticise them, you're a mile away and have their shoes.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •