Results 1 to 2 of 2

Thread: DVDs are 'liney'

  1. #1
    Join Date
    May 2008
    Location
    East Coast, USA
    Beans
    104
    Distro
    Ubuntu 14.04 Trusty Tahr

    DVDs are 'liney'

    I'm running Hardy with ATI proprietary drives. When I play a dvd the image quality isn't great, especially those areas of the image that are changing. I'm sure it has something to do with the way its encoded, but is there any way to fix it or at least make it better?

    Thanks,
    Love the people that hate you.
    It really pisses them off.

  2. #2
    Join Date
    Jun 2007
    Beans
    16,844

    Re: DVDs are 'liney'

    The dvd your viewing may be interlaced, try enabling deinterlacing in your player.
    Totem has one under the view tab. Vlc can be set in setting -> preferences -> video -> filters or what's easier, after the disk is loaded under the video tab (6 choices)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •