Results 1 to 6 of 6

Thread: [SOLVED] Sitecom WL-141 installation using NDISwrapper (Hardy Heron)

Threaded View

  1. #1
    Join Date
    Mar 2007
    The Netherlands
    Ubuntu 9.04 Jaunty Jackalope

    [SOLVED] Sitecom WL-141 installation using NDISwrapper (Hardy Heron)

    I had difficulty connecting a Sitecom WL-141 wireless PCI card to my LAN, so I tried following this guide. Since I had this card working under Dapper a year ago or so, I know it should be able to connect. Back then I used the drivers found here. The pciid of this card is the same as that of the WL-141 (i.e. 1260:3886).

    Following aforementioned guide, I did the following (after I blacklisted the prism54pci in /etc/modprobe.d/blacklist)

    cd /home/<username>/Desktop/<driver folder>
    sudo ndiswrapper –i PRISMA00.inf
    sudo ndiswrapper –m
    gksu gedit /etc/modules
    In the last file I entered ndiswrapper followed by a return, then I saved, exited and rebooted.

    However, I still couldn't connect and what's more, the driver that Hardy used by default (named prism54pci) was still in use, even though I blacklisted it.

    Does this mean the driver I load with NdisWrapper is the same as the one that was installed by default, or did I do something wrong and isn't the new driver installed yet? And if I did install the correct driver, but still it doesn't work, is there any other way to get the card working?

    Small update: running ndiswrapper -l provides me with the following output:

    prisma00: driver installed
         device (1260:3886) present (alternate driver: prism54)
    so I would expect the device manager/network manager/lshw to show me prisma00 as the current driver, instead of prism54pci...
    Last edited by tijmz; July 31st, 2008 at 08:36 PM. Reason: added Ubuntu version

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts