Results 1 to 7 of 7

Thread: [SOLVED] startup stall at "running local boot scripts"

  1. #1
    Join Date
    Jul 2008
    Beans
    4

    [SOLVED] startup stall at "running local boot scripts"

    I have an Averatec 3200 laptop that i just partitioned and put ubuntu 7.10 on with my windows xp. Everything was working perfectly until i tried to use my external monitor with the standard monitor cable and such. after i had disconnected the monitor and tried to turn my computer on, it stalled at "running local boot scripts." however, it works when the external monitor is attached again. i believe it is stalling because it believes the monitor is missing and it can't load without it. i know the problem (i think) i just don't know how to fix it. any help would be greatly appreciated.

  2. #2
    Join Date
    Jan 2007
    Location
    $here ? $here : $there
    Beans
    3,717
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: startup stall at "running local boot scripts"

    You could try booting into recovery mode (it's an option in the grub menu) and trying the xfix option.
    Don't try to make something "fast" until you are able to quantify "slow".

  3. #3
    Join Date
    Jul 2008
    Beans
    4

    Re: startup stall at "running local boot scripts"

    i know how to go into recovery mode, but i'm not sure how to go about using xfix. if you could explain how to do that, that would be great.

  4. #4
    Join Date
    Jan 2007
    Location
    $here ? $here : $there
    Beans
    3,717
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: startup stall at "running local boot scripts"

    In 8.04, there is a menu when you go into recovery mode. One of the options is xfix. You can't miss it.
    Don't try to make something "fast" until you are able to quantify "slow".

  5. #5
    Join Date
    Jul 2008
    Beans
    4

    Re: startup stall at "running local boot scripts"

    Quote Originally Posted by vor View Post
    In 8.04, there is a menu when you go into recovery mode. One of the options is xfix. You can't miss it.
    i have 7.10

  6. #6
    Join Date
    Aug 2007
    Location
    Kottawa, Sri Lanka
    Beans
    7,387
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: startup stall at "running local boot scripts"

    In that case, boot Ubuntu in Recovery Mode and run:-
    Code:
    sudo dpkg-reconfigure -phigh xserver-xorg
    and then reboot Ubuntu with:-
    Code:
    reboot
    then see if the problem is cleared up in any way.
    Think carefully before executing commands containing "rm", especially "sudo rm -rf ", if you require more information concerning this matter, read this.
    I am an experimenter, give me the most stable OS and I can make it unstable in a few hours.

    C == seriously fast == FTW!

  7. #7
    Join Date
    Jul 2008
    Beans
    4

    Re: startup stall at "running local boot scripts"

    thanks a ton. that solved it perfectly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •