Results 1 to 1 of 1

Thread: Cant access tty; job controll turned off

  1. #1
    Join Date
    Jul 2008

    Cant access tty; job controll turned off

    Hello Ubuntu forum goers this is my first post, Im on the newer side of Linux so I would really appreciate some help. I have the somewhat common issue of when booting to a live cd getting the "Cant access tty; job controll turned off " thing I have tried the break=top and modprobe piix and a few different variations on that and still notta. Just wondering if any new solutions had been found I couldn't find in my look through the forums. Im running a new toshiba laptop with a 250gb hdd with two 125 partitions one vista the other is a primary yet un-formated partition. 4gb ram, and the rm-70 amd processor I can post more specs as needed. using the latest ubuntu live distro.

    Thanks in advance for any help or advice.

    Just wanted to add this isn't my first install of Ubuntu just my first issue that I couldn't figure out or find a forum post that fixed it.
    Last edited by zalmer; July 29th, 2008 at 03:01 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts