Page 63 of 64 FirstFirst ... 135361626364 LastLast
Results 621 to 630 of 635

Thread: Lenovo Ideapad Y510 is Go (Continued / NEW)

  1. #621
    Join Date
    Apr 2008
    Location
    Moscow
    Beans
    17
    Distro
    Kubuntu

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Ok, please wait a couple of hours till I get back home. I'll post my config. I really don't have any issues with sound even when install new kernels. All 5 channels of sound system work and the sound is so loud that I can listen to music from another room.

  2. #622
    Join Date
    Aug 2005
    Location
    Bardstown, KY, USA
    Beans
    200
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Quote Originally Posted by mylh View Post
    Ok, please wait a couple of hours till I get back home. I'll post my config. I really don't have any issues with sound even when install new kernels. All 5 channels of sound system work and the sound is so loud that I can listen to music from another room.
    Awesome!! (And this had better not be an April Fool's joke! )

    /Kevin

  3. #623
    Join Date
    Apr 2008
    Location
    Moscow
    Beans
    17
    Distro
    Kubuntu

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    so, i've just checked my config file and there is just this option

    options snd-hda-intel model=lenovo-sky

    I also checked that las time i complied the driver one year ago. Since then everything works fine even when kernel is upgraded

  4. #624
    Join Date
    Aug 2005
    Location
    Bardstown, KY, USA
    Beans
    200
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Quote Originally Posted by mylh View Post
    so, i've just checked my config file and there is just this option

    options snd-hda-intel model=lenovo-sky

    I also checked that las time i complied the driver one year ago. Since then everything works fine even when kernel is upgraded
    Appreciate it! If I set that lenovo-sky option, I get no sound at all. But I have NOT compiled the ALSA driver at all -- it was believed that that was no longer necessary in this version of Ubuntu (at least, according to this thread).

    When I re-do my laptop with the new Ubuntu 11.04, which I will probably do soon (with the beta), I'll go ahead and compile ALSA from scratch and see what happens.

    /Kevin

  5. #625
    Join Date
    Apr 2008
    Location
    Moscow
    Beans
    17
    Distro
    Kubuntu

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Also remembered, check that all channels are unmuted, run alsamixer in console.

  6. #626
    Join Date
    Feb 2005
    Location
    Swietochlowice, Poland
    Beans
    33
    Distro
    Ubuntu 11.04 Natty Narwhal

    Smile Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Hello everyone.
    I use Ubuntu 11.04
    As always after Ubuntu reinstallation I have compiled ALSA. That made my sound dead. So I have uninstalled compiled version and reinstalled kernel. Sound came back to me

    The only thing I did is that I set the lenovo-sky for model option.
    The other thing is to choose proper amount of channels in sound settings dialog window. That's it. No compilation necessary.

    I have only one issue. My subwoofer does not produce any sound. So let's say I have 4.0 sound system instead 4.1 (which I have chosen in the config window).

    Regards,
    CitricAcid

    EDIT:
    I set sound system to 5.1 and all speakers are talking to me
    Last edited by CitricAcid; May 2nd, 2011 at 09:35 AM.
    ---+== CitricAcid ==+---

  7. #627
    Join Date
    Aug 2005
    Location
    Bardstown, KY, USA
    Beans
    200
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Did a clean install of 11.04 on my Y530, and the sound works perfectly out of the box for me!

    Unfortunately, I experience frequent lockups when running in the default Unity mode, so I've resorted to falling back to classic. I would assume that is video-related, but I really don't know. Hopefully after some updates it'll be resolved, but I won't hold my breath. At least I'm able to run in "classic" mode (regular old Gnome) with full sound and no issues that I've noticed.

    /Kevin

  8. #628
    Join Date
    Jan 2005
    Location
    Charlottesville, VA
    Beans
    524
    Distro
    Ubuntu

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Just wanted to report that with 11.04 on the Y510, adding this at the end of /etc/modprobe.d/alsa-base.conf works for sound:

    Code:
    options snd-hda-intel model=lenovo-sky
    One idiot move I've made since maybe Hardy is writing module instead of model, and it takes me ten minutes to figure out what I did. So maybe double-check the syntax if it's not working.
    Lenovo Y510 | Ubuntu 14.04 | 1.6 GHz Pentium Dual T2330 | 4 gig RAM | Intel X3100 gfx | 250GB 5400 RPM hard drive.

    Gunga galunga...gunga- gunga lagunga.

  9. #629
    Join Date
    Feb 2005
    Location
    Swietochlowice, Poland
    Beans
    33
    Distro
    Ubuntu 11.04 Natty Narwhal

    Angry Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Well...
    I have been so happy lately about my sound working...
    Now I have a problem with headphones. I hear the sound in them. But when I play some game with 3d sound (Shadowgrounds) I cannot hear some of the sounds: many speeches, sounds behind me etc.

    Does anybody know how to make my headphones to work as stereo device?
    3D for my speakers in Y530 is ok. But not for headphones.

    Regards
    ---+== CitricAcid ==+---

  10. #630
    Join Date
    Mar 2009
    Beans
    61

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Just recently installed Natty on the Y530. Everything is smooth, but sound wasn't working perfectly for me. As far as I could tell, only the back speakers, at the bottom of the screen, were working. From my previous experiences, this is usual for a fresh install of Ubuntu on the Y530.

    So, as usual, I followed the guide on the first page of this thread to get all the speakers working. But I came across the same problem I had previously: when I go to adjust things in alsamixer, it won't load. The console spits out
    Code:
    cannot open mixer: No such file or directory
    I know it's installed tho. Entering "which alsamixer" into the terminal returns "/usr/bin/alsamixer". Calling alsamixer with the full path doesn't change anything tho.

    alsamixergui returns another error message:
    Code:
    alsamixer: function snd_ctl_open failed for default: No such file or directory
    And gnome-alsamixer also doen't work. It's just a blank window.

    I had this problem with a previous upgrade, and posted the question in this thread and in another thread. But the solution I used then--installing some Karmic backport modules--doesn't seem to be applicable for Natty. (Or is it? I'm quite a noob...)

    So I'm not sure what to do. Googling this problem hasn't given me any leads. And at the moment, I have no sound, because all the speakers are muted until I can access alsamixer. Help would be much appreciated. Thanks in advance!

    [EDIT]
    Alright, it's fixed, somehow. I just reinstalled Natty and now it works. And as far as I can tell (my ears aren't very sensitive), all the speakers work. :O
    Last edited by BlueCanary9999; June 5th, 2011 at 12:11 AM.

Page 63 of 64 FirstFirst ... 135361626364 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •