Page 12 of 64 FirstFirst ... 210111213142262 ... LastLast
Results 111 to 120 of 635

Thread: Lenovo Ideapad Y510 is Go (Continued / NEW)

  1. #111
    Join Date
    Apr 2008
    Location
    Washington(the other one)
    Beans
    4
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Quote Originally Posted by HunterThomson View Post
    You also think it is the flash dirve. The HDD partition worked is sounds like...? I'll try that.
    Yeah, cause every time after I formated the flash drive to FAT32, then went through the steps, afterwards it would say Unknown partition, it wouldn't stay FAT32

    Yes HDD partition works flawlessly.

  2. #112
    Join Date
    Mar 2008
    Location
    Hawaii
    Beans
    806
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Well I just did it by formating the USB drive fat32 with a boot flag. Then copied over the freedos files and the .rom file.
    Thinkpad W510, i7-720QM, Nvidia Quadro FX 880m (nouveau), Intel X25-M G2 80GB (OCZ are better), 1080p Wacom Multi-Touch Screen, Intel Centrino Advanced-N + WiMAX 6250, Yubikey OTP

  3. #113
    Join Date
    Apr 2008
    Location
    Washington(the other one)
    Beans
    4
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    I tried that once as well, except I didn't add a boot flag.

    Well looks like people have a couple different options now.
    Thanks.

  4. #114
    Join Date
    Jul 2008
    Beans
    16
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Hey, guys, its the flashing of the bios its solving any problems (backlight, webcam)?

    a have another problem i hope you can help me, everytime i start my lap(y510 ubuntu 8.04 32 bits) and go to the internet then my videos music wont play, or if a play firt my music or video, internet video like youtube wont work, i did the how to for the sound on the thread, any ideas what could it be, thanks guys

  5. #115
    Join Date
    Dec 2006
    Beans
    1

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Hello, I got the Y710 and everything works well with 8.04 with the exception of the CD/DVD rom not showing at all, have anyone found a solution to this problem? Also should I use the default Vesa driver or is there a better one to use (ATI 2600)



    Appreciate it reply specially about the DVD rom issue.

  6. #116
    Join Date
    Jan 2005
    Location
    Charlottesville, VA
    Beans
    524
    Distro
    Ubuntu

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    I haven't had a chance to update the BIOS -- has anyone else? Any news on that?

    EDIT

    By the way, I have the ROM file extracted out of the new BIOS update -- it's attached.
    Attached Files Attached Files
    Last edited by wyth; September 16th, 2008 at 12:00 AM.
    Lenovo Y510 | Ubuntu 14.04 | 1.6 GHz Pentium Dual T2330 | 4 gig RAM | Intel X3100 gfx | 250GB 5400 RPM hard drive.

    Gunga galunga...gunga- gunga lagunga.

  7. #117
    Join Date
    Mar 2008
    Location
    Hawaii
    Beans
    806
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Thankyou wyth for posting the ROM file. I was having problems. Now I will tie that into the bios script.

    As for the New BIOS fixing anything.... Not that I can tell...

    As for the CD/DVD rom on the Y710.... That sucks... Do you have the BlueRay drive like Chargersfan420??? That is kind of a biggy problem.... If this is a problem with all Y710's or the BlueRay drives... I would start to download loads of Linux Distro's untill I found one that worked out of the box. Start with Linux Mint. Mint is the same as Ubuntu exept it works better. Then I really don't know....

    About the ATI 2600 driver... Ya there is a better driver. I don't know what it is though. Google "ATI 2600 driver Ubuntu" and read up then start a new thread for that one. I think you have your choce between Open Sorce and Closed Sorce.

    The internet sound video problem.... Is is a sound problem or a video problem? Or both? If it is just a sound problem there is a program that is in charge of alowing you to paly sound form mutiple sorces at once. I can't recall the name right now. But that program should have been installed by default in Ubuntu....
    Last edited by HunterThomson; September 16th, 2008 at 05:13 AM.
    Thinkpad W510, i7-720QM, Nvidia Quadro FX 880m (nouveau), Intel X25-M G2 80GB (OCZ are better), 1080p Wacom Multi-Touch Screen, Intel Centrino Advanced-N + WiMAX 6250, Yubikey OTP

  8. #118
    Join Date
    May 2005
    Beans
    2

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Back to the whole LCD brightness bug...

    I tried this (once!) and got some interesting results:
    1. Add video to /etc/modprobe.d/blacklist
    2. After booting video would be "locked" on highest brightness
    3. Typing "sudo modprobe video" appeared to reenable the fn-up/down functionality

    (You would think this would get to the same endpoint...)

    Then the buttons worked in the proper way (FN-up=brighter FN-down=dimmer) and applications like VirtualBox seemed to leave it alone.

    Any volunteers to give this a try and let me know what happens?

    PS - As a disclaimer this was my last ditch effort before hitting the hay last night, so I haven't repeated this yet.

    Update 9/16 4pm: I have a Y510 with the on-board Intel video, Ubuntu 8.04 32-bit. Some of the board suggestions have been tried, so some gnome-powermanager settings have been toyed with etc... I'll repeat tonight.
    Last edited by jpflanigan; September 16th, 2008 at 10:30 PM.

  9. #119
    Join Date
    Jan 2005
    Location
    Charlottesville, VA
    Beans
    524
    Distro
    Ubuntu

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    For sound with internet video:

    I had this problem on my desktop, but not my laptop. The difference: My laptop was using ALSA, and my desktop Pulse. This was a problem with Flash 9 as far as I can tell. I recently installed the Flash 10 release candidate, and that took care of everything.

    I followed the instructions from this link on Tombuntu. Note that the .deb file installs over the same places Flash 9 is, so if you installed Flash via aptitude/synaptic (i.e. normally), then no worries. If you manually installed it, then you'll have to remove that stuff first.

    Also note: You'll most likely need to remove libflashsupport if you have that installed. That's needed for Flash 9, but seemingly not for Flash 10.

    Imonna try that screen brightness trick now.

    EDIT

    Tried jpflanigan's modprobe tick, and had the same results as before -- fn+up and fn+down are still reversed, and starting something like VirtualBox still dimmed the screen. Question to jpflanigan: What's your specs? Video card, Y510 or Y710, etc.?
    Last edited by wyth; September 18th, 2008 at 07:31 AM.
    Lenovo Y510 | Ubuntu 14.04 | 1.6 GHz Pentium Dual T2330 | 4 gig RAM | Intel X3100 gfx | 250GB 5400 RPM hard drive.

    Gunga galunga...gunga- gunga lagunga.

  10. #120
    Join Date
    Jul 2008
    Beans
    30

    Re: Lenovo Ideapad Y510 is Go (Continued / NEW)

    Quote Originally Posted by jpflanigan View Post
    Back to the whole LCD brightness bug...

    I tried this (once!) and got some interesting results:
    1. Add video to /etc/modprobe.d/blacklist
    2. After booting type "sudo modprobe video"

    (You would think this would get to the same endpoint...)

    Then the buttons worked in the proper way (FN-up=brighter FN-down=dimmer) and applications like VirtualBox seemed to leave it alone.
    I just tried it with no result.
    After blacklisting the video module, my screen was brighter than usual (like 10 instead of 8 in /proc/acpi/VGA/LCDD/brightness), but I was unable to modify the brightness with the FN-up and FN-down keys.
    After the "modprobe video", I was still unable to change it this way.
    Lenovo Y510 | Ubuntu 8.10 - 32 bits | 1.6 GHz Pentium dual T2330 | 2 Go RAM | Nvidia 8400M GS | 160GB 5400 RPM HDD

Page 12 of 64 FirstFirst ... 210111213142262 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •