Results 1 to 2 of 2

Thread: KVM, xp unable to reboot

  1. #1
    Join Date
    Sep 2006

    Question KVM, xp unable to reboot

    Started to use KVM for my virtualization needs, which happens to be a few Xp machines doing some automated tasks.

    I'm running KVM both on Ubuntu server and Ubuntu desktop (both hardy, 8.04).

    One problem I have is that the Xp machines running on the desktop can't reboot (they tries, but the domain/machine is shutoff without ever starting up again), while the machines on the server can't do it.

    All machines are clones and don't really differ in their settings, and they are also started the same on the server and desktop (follow the same instructions when installing kvm).

    So.. I have looked around as far as my, rather poor, linux knowledge allow me, and no searches has yet been successful.

    So, anyone have had the same problem, or know where I could look into it further? Tried to find some settings somewhere which would differ but havn't find anything

    Thanks in advance

  2. #2
    Join Date
    May 2008

    Re: KVM, xp unable to reboot

    I have the same problem and I've never been able to figure it out. It might have something to do with running WinXP with the -noacpi option, but I haven't tried it without that option.

    I should also mention that I'm running kvm-71 that I've compiled from source code rather than installing the ubuntu packaged version. I wasn't able to get restarting to work with the older versions either.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts