Results 1 to 4 of 4

Thread: prevent rhythmbox plugin from activating on startup?

  1. #1
    Join Date
    Apr 2006
    Beans
    20

    Arrow prevent rhythmbox plugin from activating on startup?

    hi everybody,
    i'm having a small annoyance with rhythmbox in xubuntu. i installed rhythmbox from synaptic and it generally works fine, but it gives me two error popups on every startup:

    Plugin Error: Unable to activate plugin Magnatune Store
    Plugin Error: Unable to activate plugin Jamendo

    is there any way to suppress the activation of these two plugins when rhythmbox is starting?

    when i go to Edit -> Plugins from the menu, the "Enabled" boxes are unchecked for these two plugins, so i'm guessing there will be some config file editing involved.

  2. #2
    Join Date
    Jan 2006
    Location
    Felton, PA
    Beans
    71
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: prevent rhythmbox plugin from activating on startup?

    Bump. I also have also found this to be annoying. There's no obvious method to stop it from using these two plugins and apt-cache search doesn't turn up a package that can be installed to install these plugins to subsequently remove them.

  3. #3
    Join Date
    Jan 2006
    Location
    Felton, PA
    Beans
    71
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Smile FIXED! Re: prevent rhythmbox plugin from activating on startup?

    Quote Originally Posted by bensode View Post
    Bump. I also have also found this to be annoying. There's no obvious method to stop it from using these two plugins and apt-cache search doesn't turn up a package that can be installed to install these plugins to subsequently remove them.
    FIXED!

    Trolled through the bug forums and found this gem:

    https://bugs.launchpad.net/ubuntu/+s...493/comments/4

    Use sudo apt-get install libgnomevfs2-extra then restart Rhythmbox and the error popup goes away AND you can then manage / uncheck the plugins.

  4. #4
    Join Date
    Apr 2006
    Beans
    20

    Re: FIXED! Re: prevent rhythmbox plugin from activating on startup?

    thank you bensode!
    it works.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •